cancel
Showing results for 
Search instead for 
Did you mean: 
hugma03
New member
4 3 0 0
Message 1 of 7
934
Flag Post

Solved!

HP PowerManager for UPS T1000 G3 & T1500 G3

HP Recommended
HP T1500 G3 UPS
macOS 10.14 Mojave

Hi,
I recently acquired 3 HP ups systems T1000 and T1500. They are in as good as new  condition, purchased new batteries and they are perfectly fine, housings have never been opened before.
I have been looking for HP PowerManager software for either Windows 10, Linux or MacOS but no succes.
Anybody who can help me?
Thanks,
Marcel

1 ACCEPTED SOLUTION

Accepted Solutions
Paul_Tikkanen
Level 21
Level 21
132,361 122,538 20,149 30,903
Message 5 of 7
Flag Post
HP Recommended

You're very welcome, Marcel.

 

I got the same error too.

 

Must be a bad link.

 

I suggest you post your question on the HPE forum, where if that software still exists, no doubt someone there will be able to send you a working link to it.

 

Paul

View solution in original post

0 Kudos
6 REPLIES 6
Paul_Tikkanen
Level 21
Level 21
132,361 122,538 20,149 30,903
Message 2 of 7
Flag Post
HP Recommended

Hi, Marcel:

 

Maybe this is what you are looking for?

 

I can't find anything newer.

 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_6053082902cd4a7ba5f1ea4ed2

 

If this won't work for your needs, I suggest you post your question on the HP Enterprise (HPE) support forum.

 

HPE supports UPS equipment.

 

https://community.hpe.com/t5/servers-general/bd-p/itrc-22#.XuDvRbySm9I

0 Kudos
hugma03
Author
New member
4 3 0 0
Message 3 of 7
Flag Post
HP Recommended

Hi Paul,

 

Didn't expect an answer that quickly 🙂 I don't understand why my search didn't bring up this result 😛

 

Thank you very much. I will download and have a look if this will work. 
I will post back on the result.
Marcel

0 Kudos
hugma03
Author
New member
4 3 0 0
Message 4 of 7
Flag Post
HP Recommended

Hi Paul,
Had to create a HPE account (obviously) then tried to download. Unfortunately I got following error message:

This site can't be reached

h20392.www2.hp.com's server IP address could not be found.

DNS_PROBE_FINISHED_NXDOMAIN

 

Could this be a decommisioned server?

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,361 122,538 20,149 30,903
Message 5 of 7
Flag Post
HP Recommended

You're very welcome, Marcel.

 

I got the same error too.

 

Must be a bad link.

 

I suggest you post your question on the HPE forum, where if that software still exists, no doubt someone there will be able to send you a working link to it.

 

Paul

View solution in original post

0 Kudos
hugma03
Author
New member
4 3 0 0
Message 6 of 7
Flag Post
HP Recommended

I will, thank you very much for your help Paul. 
Best regards,

Marcel

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,361 122,538 20,149 30,903
Message 7 of 7
Flag Post
HP Recommended

Anytime, Marcel.

 

Glad to have been of assistance.

 

Paul

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation