cancel
Showing results for 
Search instead for 
Did you mean: 
cal1952
Level 3
38 32 0 3
Message 1 of 4
257
Flag Post

HP Suoort Assistant Inconsistency

HP Recommended
Envy 17t-ce100 CTO (6UX02A)
Microsoft Windows 10 (64-bit)

When I click on the HP Support Assistant button it takes me to my dashboard which shows me various things.  One of these (lower left corner on my machine) is the "Software and Drivers" status.  A couple of days ago it said I had updates available and the block was red.  I clicked on the box and was taken to the update page where I successfully downloaded and installed something.  That page says that I am up to date as far as software and drivers go.

 

When I go back to the dashboard it still says that updates are available but nothing shows up when I click on it.  I have rebooted my machine since then and it is still happening.

 

This doesn't seem right to me.  After I download/install updates then I would think the dashboard would show that all is good and not be red anymore.  Is there anything I can do to fix this?  Thanks!

3 REPLIES 3
Grzwacz
Level 12
Level 12
6,774 6,758 637 1,524
Message 2 of 4
Flag Post
HP Recommended

Greetings,

Welcome back to the forum.

I am not a HP employee.

 

Have you checked for and installed the latest version of HPSA (Link)?

 

I have adapted to the inconsistencies of tech hardware and software. Things don't always work as expected.

 

I would not worry about this if your PC is working good.

 

Or contact HP Support (Link) for assistance.

 

Regards

0 Kudos
cal1952
Author
Level 3
38 32 0 3
Message 3 of 4
Flag Post
HP Recommended

I tried installing the latest version yesterday but it says I have a newer version so the installation stops.  I couldn't find it under Programs and Features in Control Panel so I couldn't uninstall that version.  I found it under Apps and Features in Settings and deleted it.  I then installed the version you gave me a link to.  As soon as I opened it, I got a message that a newer version is available.  I let it install and I'm better now.  The version at the HP link is 9.5.353.0.  The version I am running is 9.6.539 per what I see in Apps and Features advanced options. 

 

I'm not sure why this is happening.  I agree that I don't need to worry about this but I was checking to get some insight as to why it may be happening.  Like you, I've adapted.  I've been  using PCs prior to "Windows" being developed.  I started with the CP/M operating system and then went to MS-DOS prior to Windows. 

 

For what it is worth:  I meant to post this under notebooks and not desktops but I assume it is the same for desktops.

 

Thanks for your response!!

Grzwacz
Level 12
Level 12
6,774 6,758 637 1,524
Message 4 of 4
Flag Post
HP Recommended

Hi Cal1952,

 

You're very welcome.

 

I can't sweat the small stuff anymore.

 

I am happy if temps are good, no blue screens, or hangs when stress testing.

 

Regards

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation