cancel
Showing results for 
Search instead for 
Did you mean: 
mentor61
Level 1
4 2 1 0
Message 1 of 1
347
Flag Post

HP Support Assistant Icon(s) Not Working Properly?

HP Recommended
EliteOne AIO Desktop
Microsoft Windows 7 (64-bit)

I reinstalled HPSA and am currently at 8.4.19.3 but it did not resolve my problem, which is:  the HPSA "notification icon" that I believe should appear in the lower right hand on the task bar does not seem to be operating properly.  What I see:

 

1)  There is no HPSA icon present on the righthand portion of the taskbar, but if I hover my mouse pointer over the area in the gray taskbar where the icon presumably should be, a message pops up:  "HP Support Assistant information available."   And, if I left-click while over this blank area, HPSA is launched.  So shouldn't there be an icon present here to indicate HPSA information is available?

2)  Sometimes I see a black square appear in that same area.  As I understand it, there should be a symbol or symbols inside that square, such as a question mark or an exclamation point.  Is that correct?  But I have no symbols...just a black square with nothing inside the square.

 

Is the above operation normal or abnormal?  If not normal, is there a resolution?

 

Note:  HP Support Assistant Quick Access is "checked" in the toolbar settings.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation