cancel
Showing results for 
Search instead for 
Did you mean: 
Lenorjen
New member
2 1 0 0
Message 1 of 4
336
Flag Post

Photos disappear just after I have uploaded them to Windows 10

HP Recommended
All in One
Microsoft Windows 10 (32-bit)

Just tried to download photos from Toshiba Hard drive ...they appear to be in photos ...but within minutes they disappear and I can't find them anywhere...I have tried 3 times with same result

3 REPLIES 3
GamingOptional
Level 5
231 224 16 39
Message 2 of 4
Flag Post
HP Recommended

It's possible the photos you're seeing are a preview and won't be downloaded until you click an Apply or Okay button.

 

If that doesn't seem to be it, please describe the steps you are using, the name of the Window you are seeing the pics in, and the method of download.

*Just a community member, not an HP employee.
0 Kudos
Lenorjen
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Hi ...I am using a Windows 10 photos app on my new computor...I can get my photos off my IPhone 11 pro  to save in the Collection page...then I can select the pics into albums and they remain there...

However the Photos I transfer using a Toshiba 3. Hard drive do not stay in the Collections or in the Albums

When I plug the usb cable into PC it then prompts to import....it does the download of my pics into Collection page ...all looks ok ..I then go to select pics to transfer to Albums ...then add to either existing album or new one....

I then unplug the USB and within minutes the files in Collections start disappearing as does the pics in the Albums I have just done..

I then tried to save the pics from the Hard Drive  to Albums and then used One Drive....they have remained in those files...but I don't want to have to use that just keep them on file in my computor....the same as the pics transferred from my Iphone...they remain without having to be save in Onedrive

Is there some step I am missing when using the pics from the Hard Drive and not saving them ..I have tried everything ..that is visible on the screen 

0 Kudos
GamingOptional
Level 5
231 224 16 39
Message 4 of 4
Flag Post
HP Recommended

Hi, it sounds like a pernissions issue.

 

Try copying the photos to an empty folder on the PC then transferring them.

*Just a community member, not an HP employee.
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation