Locked topic

This topic has been locked due to inactivity for a long period of time. If you have a question, please create a new topic by clicking here.
Intern
Intern
19 2 2
Message 1 of 3
2,526
Flag Post
HP Recommended

Solved!

how to enable Legacy Support on Z240 Workstation

Hello 

 

Does anyone know how to enable legacy support on Z240 Workstation?

 

Under "secure boot configuration" in BIOS I choose "Legacy Support enable and Secure boot disable" but after I save and reboot, it reverses back to "Legacy Support disable and Secure Boot Enable"

 

Any suggestions please? 

 

Bios version is 1.24 which is the latest.

 

Many thanks

 

 

2 REPLIES
Intern
Intern
19 2 2
Message 2 of 3
2,473
Flag Post
HP Recommended

Solved!

how to enable Legacy Support on Z240 Workstation

I figured it out eventually.:smileyembarrassed:

 

When you disable "Secure boot" or any other security related option in the BIOS, you will be prompted to enter 4 digits upon reboot. 

I was typing the 4 digits while having "num lock" off so while I thought I was typing the numbers, the BIOS wouldn't accept the changes simply because what I was typing was "blank". Make sure you actually see the numbers you are required to enter on the screen.  

 

 

:smileyembarrassed::smileyembarrassed::smileyembarrassed:

0 Kudos
Libis Student
Student
1 0 0
Message 3 of 3
1,938
Flag Post
HP Recommended

Solved!

how to enable Legacy Support on Z240 Workstation

Excelente pase muchos días en eso y la respuesta era esta gracias

 

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation