• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Any failures related to Hotkey UWP service? Click here for tips.
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Z2 Mini G3
Microsoft Windows 10 (64-bit)

Hi, my systems says it is open to a vulnerability in the intel management engine and needs the sp79976. i can open tha landing page and the Z2 mini G3 is listed, there is a link to the FPT site but that particular sp file is not available.

 

Where can I find it or how can I address the vulnerability?

All other firmwares and drivers are up to date, the latest sp for the IME software fails to install.

 

Thx

3 REPLIES 3
HP Recommended

Hello
you have much more recent drivers from the product page

so you have already installed ?

 

Intel Management Engine (11.8) Firmware Update and Utilities

 

 

11.8.86.3909 Rev.A8.1 MBApr 12, 2021Download

 

Intel Management Engine Software

 

 

2107.15.0.2173 Rev.A427.0 MBMar 30, 2021Download

This package contains Intel Management Engine Software installer version 2107.15.0.2173 for Microsoft Windows operating systems. Intel Management Engine Software installer version 2101.15.0.2173 has support for HP Workstations with Intel Management Engine firmware 11.8, 11.12, 11.22, 12.0, 14.0, and 15.0.

The following driver versions will be installed.

 

" intel management engine and needs the sp79976"

2017

https://www8.hp.com/fr/fr/intelmanageabilityissue.html

Obsolete, and probably replaced / deleted

--------------------------------------------- Signature ---------------------------------------------
was this reply helpful , or just say thank you ? Click on the yes button

Please remember to mark the answers this can help other users
please click on the accept as solution button if message provided an answer to the problem




Desktop-Knowledge-Base
Windows 11 22h2 inside , user

------------------------------------------------------------------------------------------------------------
HP Recommended

Thanks I have firmware 18.1 instalelled but when I check for vulnerabilities it still says I need that sp. Odd, I also thought ti was superseeded.

HP Recommended

and for the Intel Management Engine Software so which version

 

what do you use to verify exactly?
If you have a newer version, then you shouldn't have this old problem anymore.

 

 

--------------------------------------------- Signature ---------------------------------------------
was this reply helpful , or just say thank you ? Click on the yes button

Please remember to mark the answers this can help other users
please click on the accept as solution button if message provided an answer to the problem




Desktop-Knowledge-Base
Windows 11 22h2 inside , user

------------------------------------------------------------------------------------------------------------
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.