cancel
Showing results for 
Search instead for 
Did you mean: 
RomanJ
New member
1 0 0 0
Message 1 of 1
179
Flag Post

Infrequently displayport is not working after power-up. Entering the BIOS resolves the problem.

HP Recommended
HP ProDesk 400 G6 MT
Microsoft Windows 10 (64-bit)

Hello,

 

I'm using the HP ProDesk 400 G6 MT with an LG BK750Y dual screen setup. One screen is connected to the HDMI port, and the other screen is connected to the displayport. Infrequently after power-up, the screen connected to the displayport is not getting any output from the displayport. The screen just outputs the message "Checking signal", and then it goes into standby. Rebooting does not help, but simply entering the BIOS and leaving it makes the dispaylport working for some boot cycles. A CMOS reset or reset to factory defaults also resolves the problem, but after some boot cycles, the problem turns up again. I have updated the BIOS to the most recent version, and I have performed a CMOS clear. The HP support sent an onsite technician, but he refused to change the mainboard since the problem was not reproducible to him (it happens sporadically). I'm looking forward to any helpful suggestions.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation