• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
We have new content about Hotkey issue, Click here to check it out!
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Example: HP Envy Desktop
Microsoft Windows 10 (64-bit)

One of my servers lost network connectivity on about 9/21.

The onboard adapter is Realtec and in devices shows down.

When I run troubleshooting I get the usual message about lan cable not being connected.

Cable has been replaced with a known working cable (I get a link light at both ends, Adapter & router).

I have also attached 2 usb Netgear wireless adapters and get the same results.

I doubt it's a driver issue because of 3 different adapters reacting the same way.

Windows update (kb500565) has been uninstalled with no difference in my situation

 

 

3 REPLIES 3
HP Recommended

@microsguy

Thank you for posting on the HP Support Community.
 

Don't worry as I'll be glad to help,  I understand that you experiencing a network communication issue with the HP envy desktop, to provide an accurate resolution, I need a few more details:

  • Are you able to use a wireless network connection? 
  • Did you make any changes to the settings of your PC prior to the issue?
  • When was the last time it worked fine?

Keep me posted for further assistance.

ECHO_LAKE
I am an HP Employee

HP Recommended

I am using a wired connection, onboard Realtec. This adapter shows a link light with corresponding light on router.

There are other devices (wired & wireless) using this router with no problem.

 

I have added 2 netgear wireless usb's to test. Same negative results.

All suspect cables have been replaced, router rebooted etc.

None of these devices shows up in Windows device manager.

 

I made no changes prior to 9/21 (the last time the devices worked).

 

I ran HP support assistant with same results, no adapters found.

HP Recommended

@microsguy

Thank you for posting back. 

 

I appreciate your efforts to try and resolve the issue. The last thing I can suggest trying to restore a computer back to the factory default, which will isolate whether it’s a software or hardware issue. 
 

The HP Cloud Recovery Tool allows you to download recovery software to a USB drive. You can use the downloaded recovery image file in order to install the Windows operating system. 

Hope this helps! Keep me posted for further assistance.
Please click “
Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

ECHO_LAKE
I am an HP Employee

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.