• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
We have new content about Hotkey issue, Click here to check it out!
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
elitedesk 800g2
Microsoft Windows 10 (64-bit)

I have a refurb elitedesk 800g2.  Works fine, except speedtest shows a 100 mb download speed and my computer on the other desk, ( a pavillion) dawnloads at 430mb.  same router same switch. This has to be something simple.  Help!

4 REPLIES 4
HP Recommended

Hi:

 

The only suggestion I can offer, would be to try a CAT 6 cable from your router's ethernet port to the PC.

 

The Intel® Ethernet Connection I219LM adapter is a gigabit ethernet device.

 

You can check to see what the actual connection speed is by going to the Windows control panel>Network and Internet>Network and Sharing Center, click on the ethernet connection listed under the View your active networks section.

 

Should be 1 GB/S.  If it is only 100 MB/S, then try a CAT 6 cable.

HP Recommended

OK, I thought the cable I was using was cat 6 , but I will go buy one and try.

Stay tuned.

 

 

Pete

HP Recommended

changed cable to known good cat-6 cable with no improvement in speed.

I did notice my switch led is a different color with this computer and upon checking

the switch manual, I found that the switch thinks the computer net card is 100mb.

I am still thinking the internal net card has ben throttled back.

Also: wi-fi is slow on tyhe 800g2as well.    Wi-fi is a little plug in usb plug.

 

 

Pete

HP Recommended

Hi, Pete:

 

Sorry the Cat 6 cable didn't work.

 

Unfortunately, I don't have any other suggestions for you to try.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.