cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
Level 12
11,043 11,017 575 1,638
Message 21 of 27
6,652
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

> How do I get back to the orginal correct BIOS ?

 

You may not be able to get there from here.

 

Some of the recent BIOS-updates from HP fix "security-holes", and block any attempts to reload any other BIOS.

Check the "downloads" page for your new motherboard, and read the "full details" for the BIOS update that you have already loaded.

 

> i notice when I installed the update it stored the old BIOS somewhere how do i find it and reinstall .

 

I've seen people mention using the 'WIN' and 'B' keys, and then powering-on the computer.

It may reload the old BIOS from that "HP Recovery Partition" on your disk-drive.

 

> Thank you so much now we know what the problem is it should be an easy fix I await your instructions

 

Take a close look at that plastic "chassis fan assembly".

It should be possible to remove the current chassis-fan, and insert a "same-size" 3-wire fan, and connect the 3-wires to that CHASFAN2 connector on the motherboard. 

 

I don't think that the motherboard uses any of the leads in that 4-wire socket for "monitoring" a fan.

So, hopefully, having "nothing" plugged into that 4-hole socket will not be flagged as a problem.

 

> sorry for doubting you but you didn't seem familiar with the product,

 

It's a matter of communication.  I could only work with the details you provided -- not with any details not provided, and not without your (or HP's) diagrams of the motherboard connectors and the chassis-fan assembly.

 

>  i.e.,  fan was in the power supply

 

I still think that there is a separate "internally-powered" fan inside your power-supply.

With the computer running, you should feel the air-flow exhausting from the chassis-fan and separately from the power-supply fan. Correct?

 

I still think that the power-supply, through circruits inside the motherboard, routes power to that 4-hole-socket. 

I presume that the "normal" use for that 4-hole-socket would be to supply power to a high-end graphics-adapter, or some much high-wattage PCI/PCI-E add-in device.

 

0 Kudos
Level 12
11,043 11,017 575 1,638
Message 22 of 27
6,628
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

Since my last posting, I have inspected a similar SFF motherboard & case.

 

That 4-pin connector, adjacent to the 3-pin 'CHASFAN2' connector, supplies power to a cable, and that cable brings electrical power to the disk-drive and the CD/DVD device.  There are no "leads" from the power-supply directly to the disk-drive nor to the CD/DVD drive.

 

Since your transplanted motherboard *REQUIRES* a true chassis-fan connected to that 3-pin connector, your only way to "mount" a chassis-fan anywhere inside the SFF case, is by looking for something like:

 

    https://www.startech.com/support/FANDRIVE2BK

 

It is a dual-fan unit that fits into a 5.25-inch drive-bay (the size of a CD/DVD drive). 

Connect its cable to that 'CHASFAN2' set of pins.  

 

I wrote "something like", because that referenced StarTech item is "discontinued".  Sigh.

 

Install it, to get extra air-flow, and a "happy" motherboard.

 

Plus, of course, the fan inside the metal casing of the power-supply is *NOT* a "chassis-fan".

It is always referred to as the "power-supply fan".

 

0 Kudos
Dickie-07
Level 3
71 62 3 3
Message 23 of 27
6,598
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

simple fix was a 40x40 mm(2X2 inch)  3 pin exhaust fan from ebay(.99cents} or any computer parts store for $6.25 pluged into the rear power supply or fan2 on a HP 8200 mother board problem fixed!!!!!!!

0 Kudos
Level 12
11,043 11,017 575 1,638
Message 24 of 27
6,592
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

> fixed

 

Please click the purple/white "thumbs-up" icon for each helpful response.

 

You have already clicked "Accept As Solution" on your OWN posting. :Crying:

0 Kudos
batyanko
New member
2 2 0 0
Message 25 of 27
2,808
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

I had the identical problem, upgrading a 6005 Pro with a 8200 motherboard.

 

What I did is pull a wire from the front fan header all the way to the back fan header (looks the same as the front one, a brown 4-pin fan header). We are talking about the green wire here, the fan sends RPM info to the mobo through it.

 

Now the computer thinks I have a rear chassis fan and boots directly (so my mom doesn't need to wonder about the F1 prompt :))

0 Kudos
David-Sosa
New member
1 1 0 0
Message 26 of 27
2,548
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

Hola a tod@s. Se que este hílo tiene mucho tiempo pero he encontrado su posible solución.
Os explico como he solucionado la incidencia del 512-No se detectó el ventilador trasero del chasis.
Me dado cuenta que esto sucede cuando se realiza el cambio de una caja "SFF" por ejemplo de un modelo 8200 al 6000 (o al revés).
Resulta que los conectores del frontal también se tienen que intercambiar para corregir este problema. Ya que aparentemente sean "compatibles" e iguales tienen una face de retorno el cual esta destinado para hacer un diagnostico de que las conexiones del friontal (USB, Jack's y botón). En el caso de fallar estos conectores da automáticamente su supuesto aviso.
El caso es que la BIOS no tiene opción de deshabilitar el "FAN-Trasero" ni el delantero. Solo se podría solucionar intercambiando los conectores del frontal o bien colocar un pequeño ventilador trasero. No hace falta actualizar o resetear la BIOS. A mi me ha funcionado, espero que a vosotros también! SALUDOS.   Att.David Fortudo.    

0 Kudos
Retired danny-r
Retired
8,251 7,081 141 474
Message 27 of 27
2,544
Flag Post
HP Recommended

Solved!

512-rear chassi fan not detected

@David-Sosa

 

Thank you for visiting our English HP Support Community. We are only able to reply to posts written in English. To ensure a quick response it would be advisable to post your question in English. The following links are here to assist you if you prefer to post in the following Language Community.
 

German: HP Kundenforum
Spanish: Foro de usuarios de HP
French: Forum des utilisateurs
Portuguese: Fórum dos usuários HP
Chinese: 惠普个人客户支持论坛
Korean: HP 지식커뮤니티


Thank you for your understanding.

I work on behalf of HP
0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation