cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
dweezel
Level 2
14 8 1 0
Message 1 of 4
278
Flag Post

Can't get desktop to recognize scanner through added 1394 card

HP Recommended
750-435st
Microsoft Windows 10 (64-bit)

I just got this HP desktop, which did not have a 1394 firewire port.  I added a PCI express port, and device manager does recognize the port.  However, when I plug in my old Nikon Super Coolscan 4000 ED, it does not seem to recognize it.  The scanner doesn't appear on the device manager listing.

 

In my experience, when a device is plugged in, the computer chimes, signaling that a new device has appeared.  Any suggestions?  BTW, the scanner does work.

 

Thanks

0 Kudos
3 REPLIES 3
Rainbow23
Retired
Retired
7,692 7,685 427 601
Message 2 of 4
Flag Post
HP Recommended

Hi @dweezel,

Welcome to HP Forums, this is a great place to get support, find answers and tips.


Thank you for posting your query, I'll be more than glad to help you.

I understand that you added a PCI express port, and device manager does recognize the port.

 

Please let us know which scanner are you referring to in the device manager. ?

 

Was your old Nikon Super Coolscan 4000 ED working before you added the PCI express port?

 

You may also check the product specification for your computer in the link: 750-435st PC Product Specifications
 

You have a good day ahead.

Rainbow23
I am an HP Employee

If you found this post helpful, you can let others know and also show your appreciation by clicking the Accept as Solution button, Thumbs up" button!

0 Kudos
dweezel
Author
Level 2
14 8 1 0
Message 3 of 4
Flag Post
HP Recommended

This is still the same Nikon Super Coolscan 4000 ED.  It does seem to be working.  The software I'm using, Nikon Scan 4.0.3, was written for Vista SP2, so it may be a compatibility issue with Win 10.  On the other hand, when I connect the 1394 cable, nothing happens, as if nothing had been attached.  Usually, with new hardware, I get the popup in the lower right corner, but that does not occur.

0 Kudos
Rainbow23
Retired
Retired
7,692 7,685 427 601
Message 4 of 4
Flag Post
HP Recommended

Hi @dweezel,

Thank you for your reply, I'll be more than glad to help you.

 

I understand that you do not get a pop-up after you connect a new device to the computer.

 

This issue could occur if the PCI express drivers are not installed.

 

You may need to get the drivers for the PCI express card from the manufacturer.

 

Disclaimer: HP does not recommend to make any hardware changes to the computer. You may do it at your own risk.

 

You have a good day ahead.

Rainbow23
I am an HP Employee

If you found this post helpful, you can let others know and also show your appreciation by clicking the Accept as Solution button, Thumbs up" button!

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation