cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Thinsu_314
New member
6 5 0 0
Message 1 of 6
13,134
Flag Post

Solved!

HP Z600 & Z400support Vmware ESXI 5.x or 6.x ?

HP Recommended

Hi,

 

I am new here and i like to know something about the  Z400 & Z600.

My plan is for studie purpuse to buy a HP Z workstation.

i like to install Esxi 5.x or 6.x  on it but i need to be sure that it will work with them.

 

HP Z400 Workstation Intel Xeon Six Core E5649 2.53-2.93GHz/24GB/1TB SATA/DVD/FX-1800/Lan

Or

HP Z600 Workstation Intel Xeon Six Core E5649 2.53-2.93 GHz/24GB/2TB/DVD/nVidia NVS295/Lan

 

 

any help is appreciated 🙂

0 Kudos
5 REPLIES 5
Lakki
Level 3
Level 3
28 26 3 3
Message 2 of 6
Flag Post
HP Recommended

Hi,

 

Hp is not tested both Vmware ESXI 5.x or 6.x on this Models but on best effort basis you can try to install by enabling the VTX in BIOS,

 

Login to Bios mode by pressing F10 >> In security tab >> Enable VTX and check

 

Virtualization Technology (VTx)—Enables or disables Intel Virtualization Technology to

increase workstation performance.

 

However if any issue you will not get any support from HP for this Operating systems.

 

I think this information will help you 🙂

Please click ‘Accepted Solution’ on the post that solves your issue to help others find the solution. To show appreciation for my help, please click the ‘Thumbs Up’ Icon below.


I am an HP Employee
Thinsu_314
Author
New member
6 5 0 0
Message 3 of 6
Flag Post
HP Recommended

i can confurm that both machines Z400 & Z600 works with 5.0 & 6.0.

i will test 6.5 also and let it know 🙂

0 Kudos
gvarshney
New member
1 1 0 0
Message 4 of 6
Flag Post
HP Recommended

I have tried to deploy vmware exsi 5.5 on hp z440 work station but it is showing NO ADAPTER FOUND. I know it is not supported on this hardware. But still  there is any way of doing it. I need it on urgent basis.

 

Thanks for the help in advance.

0 Kudos
Govind_Varshney
New member
1 1 0 0
Message 5 of 6
Flag Post
HP Recommended

I have tried to deploy esxi-6.5 on the z400 workstation. i am able to deploy it. But when i am trying to configure the raid 0 . So at the time of detecting the volume group it is detecting the individual hard disks not the RAID 0. I have tried with HP specific Esxi but same behavior is observed. 

 

Any help will be supportive. 

0 Kudos
Damian-III
New member
1 1 0 0
Message 6 of 6
Flag Post
HP Recommended

Esxi 6.5 DOES NOT work on HP Z 600. I tried many times but bollocks, it did not work.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation