cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
LadyMac2
New member
2 1 0 0
Message 1 of 4
1,334
Flag Post

Lost sound from Bose Color Sound Link

HP Recommended
Envy 700 Desktop
Microsoft Windows 10 (64-bit)

When I first connected  Bose Bluetooth speaker to my HP Desktop, it worked great. Than somehow the sound disappeared.  I checked everything. Everything is connect and paired correctly.  It is clear that the music is playing...but no sound from the speaker. If I hookup the orginal HP wired speakers backup to my computer, there was sound.  A side note: When the the Bose Bluetooth speaker is paired with my Iphone I get great sound. HELP!  I'm not a GEEK. 

0 Kudos
3 REPLIES 3
Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,612 3,966
Message 2 of 4
Flag Post
HP Recommended

@LadyMac2

Thank you for posting on HP Forums, 

Riddle_Decipher is at your service. 

 

As I Understand you've lost sound from the Bose Color Sound Link speaker, however, it works on an iPhone,

Don't worry as I'll be glad to help, however, to provide an accurate resolution, I need a few more details: 

Did you check if those speakers are compatible with the HP desktop?

Most likely it is compatible, however, its better to be sure and also, have you been connecting via Bluetooth or is that wired (USB powered or powered via wall outlet)?

 

While you respond to that, here's what you could do:

 

If it's a speaker connected via the 3.5mm jack, please ensure the volume on the desktop is set to 80 - 100 to ensure it's working.

 

Install the latest audio drivers from the HP website: Click here to find it.

 

Keep me posted for further assistance 😉

Riddle_Decipher
I am an HP Employee

0 Kudos
LadyMac2
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Riddle_Decipher thanks for your time.  My Envy desktop has the current audio drivers from HP and I am connecting via Bluetooth.  Still no sound from Bose Bluetooth speaker.

0 Kudos
Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,612 3,966
Message 4 of 4
Flag Post
HP Recommended

@LadyMac2

Thank you for replying with this overwhelming and detailed response 😉 

I appreciate your time and efforts,

 

Could you check with alternate external speakers or perhaps, headphone to check if they work?

When was the last time it worked, did you perform a system restore to attempt a fix?

 

Also, in the meantime, I recommend you check if the playback devices have been set to default using the below steps:

  1. Right-click the speaker icon in the taskbar and select Playback devices.

  2. In the Sound window, from the Playback tab, select your playback device, then click Set Default. If only one playback device is listed, it is set to default automatically.

CLICK HERE FOR MORE STEPS AND INSTRUCTIONS.

 

Let me know how that works out, keep me in the loop and Good luck! 😉

Riddle_Decipher
I am an HP Employee

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation