cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
KaiserClaw
New member
6 3 0 0
Message 1 of 3
509
Flag Post

Slow speed in RAID?

HP Recommended
Microsoft Windows 10 (64-bit)

Hello,

 

I have a P410 RAID controller and 4x1TB SAS 7.2 RPM as a storage pool in RAID 1+0.

I installed windows on an SSD and run a benchmark on my RAID with ATTO Disk Benchmark.

The result was 400mb/sek write and around 550 mb/sek read.

I installed a cache module (512Mb with battery) and set the ratio 70% read and 30% write.

When I ran the benchmark again I got 1200 mb/sek write and 1600 mb/sek read the first half of the test, the second part write was still 1200 mb/sek but read dropped to around 300mb/sek... 

Why did my read drop so dramastic? 

I updated to latest firmware and drivers but problem remains.

 

Thank you

0 Kudos
2 REPLIES 2
Lorna-92
Level 3
Level 3
56 56 1 7
Message 2 of 3
Flag Post
HP Recommended

Hello,

 

for the unit you have you need to reach the Hewlett Packard Enterprise forums, find the link below

 


https://community.hpe.com/

I'm an HP employee.
I am speaking for myself and not for HP.Say thanks by clicking the Kudos Thumbs Up to the right in the post.
If my post resolved your problem, please mark it as an Accepted Solution .
0 Kudos
KaiserClaw
Author
New member
6 3 0 0
Message 3 of 3
Flag Post
HP Recommended

Thank you.

 

I do not have any account there.. 

 

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation