cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Lotfi_B
New member
1 0 0 0
Message 1 of 2
774
Flag Post

hp storage array p2000 - Rebuild operation didn't start after disk replacement

HP Recommended
HP MSA P2000 G2
Microsoft Windows Server 2008 (64-bit)

Hello,

Today i had a weird event in my production environment. I have an MSA P2000 G2, that displays a failed disk. When i changed that disk with a new one, following documents in HP website and online forums, everything was ok. But there is no Rebuild operation is currently running. I remember, that we had a similar issue, couple months ago, about two disk, and the operation spent more than 6 hours. But now, everything finished so quickly.

I add, that the new disk, was added as a Dedicated Spare Disk.

I don't know, if you have any comment about it. If this operation is automatic or not, if i can launch it manually or not...

Any help would be appreciated.

Thanks and Regards.

1 REPLY 1
Paul_Tikkanen
Level 21
Level 21
135,303 119,416 20,747 31,842
Message 2 of 2
Flag Post
HP Recommended

Hi:

 

You may also want to post your question on the HPE Community Support Forum -- Storage Area Networks section...

 

https://community.hpe.com/t5/Storage-Area-Networks-SAN-Small/bd-p/bsc-257#.WRhTBOQ2y9I

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation