cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
MorrisonW
New member
2 0 0 0
Message 1 of 2
158
Flag Post

Omen Accelerator - Games not loading/playing properly on 1080ti

HP Recommended
OMEN GA1 1010na
Microsoft Windows 10 (64-bit)

Hi there, I've just installed my new GTX 1080ti into my Omen Accelerator and its all been picked up, shows in the Accelerator App etc. all the drivers are up to date and I've followed the steps found in the support document, HP OMEN GA-10 Accelerator - Setting Up the OMEN Graphics Accelerator.

 

Omen App.JPG

 

I'm on my OMEN 17-an101na and I've tried to load CP2077 to test it out and that wouldn't even load the launcher. I then tried to load BL3 there, it took ages and when it did load even the animations on the welcome screen are jittering around. to show how bad it is, I ran a benchmark on my current settings for my 1060 and it came out at 5.4fps (I had it just under 60fps on my 1060). Completely unplayable.

 

I've just disconnected the Accelerator and tried to load CP2077 and no joy with that now on my on board 1060 and looking at it in my Device Manager, its stating under Device Status on my Display Adaptor:

 

1060 Connected.JPG

 

This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

The I/O device is configured incorrectly or the configuration parameters to the driver are incorrect.

 

So I've rolled the driver back to get it working again and tried to reconnect to the Accelerator, picks it up no problem but then says I've to restart to use the 1080ti and the whole shebang starts over again with no loading and terrible performance...

I also tried removing the 1060 driver to see if that helped when it was connected to the Accelerator in case there was a problem having two of them but that didn't help.

 

I'm desperately hoping someone can figure out where I'm going wrong here, any and all help is much appreciated ^^

1 REPLY 1
The_Fossette
HP Support Agent
HP Support Agent
29,155 21,825 1,963 2,169
Message 2 of 2
Flag Post
HP Recommended

@MorrisonW

 

I reviewed your post and I understand that the Omen accelerator is not loading the games correctly.

 

Don’t worry, I assure you I will try my best to get this sorted.

 

I recommend you update the BIOS and the graphics driver on the computer and check if it helps.

 

https://support.hp.com/in-en/drivers

 

Let me know how it goes and you have a great day!

 

P.S: Welcome to the HP Support Community 😊

 

If you wish to show appreciation for my efforts, mark my post as Accept as Solution. Your feedback counts!

 

Cheers!

Stay Home – Stay Safe

The_Fossette
I am an HP Employee

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation