cancel
Showing results for 
Search instead for 
Did you mean: 
Gisagny
Level 2
12 6 1 1
Message 1 of 4
220
Flag Post
HP Recommended

Solved!

Input not found

HP Pavilion Gaming Desktop 690-00xx
Microsoft Windows 10 (64-bit)

Ok.  Here is my issue.  Whenever I load a game it says Input is not found and then after about 10 seconds it restarts my computer.  I don't have this issue on some games (World of Warcraft, Hearthstone, Farm together) But I have issues with (Warcraft III: reforged, Build-a-lot, Virtual Villager, Farm Mania).  I was wondering if it could be the AMD Freesync that is doing this.  Someone on another forum suggested changing the hdmi cord I did still same issue.  Just an FYI I was able to start Warcraft III: Reforged in the past but now it is doing it on that.  Any help would be appreciated. Oh and I have a HP 25F monitor.

3 REPLIES 3
Level 15
Level 15
21,890 21,517 2,483 8,253
Message 2 of 4
153
Flag Post
HP Recommended

Solved!

Input not found

@Gisagny , welcome back to the forum.

 

I don't believe that Freesync has anything to do with your problem.  I suggest going to the Tech Support sites for the games that are causing the problem.  If you are having this problem, you will find that you are not alone.  There will be someone on the site having the same or similar problem.  I have found that this type of problem is caused by software.

 

I recently had a problem with Wolfenstein: The New Order not starting when I clicked the Icon.  I found that somehow the DX setting had been changed from DX9 to DX11.  The game won't work with DX11.  I found the solution on the "Steam" Tech Support site.  Again, someone else had the problem and gave a solution.  I had to go into the Registry and make a change.  I have no doubt that one of the Windows 10 upates caused the problem.

 

Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

Custom build: Corsair 750D Airflow (Full Tower); MSI MEG z390 ACE; i9-9900K processor (OC'd 5.025); Corsair H150i cooler; 32 GB Corsair Vengeance Pro 3200 memory; MSI RTX 2080 Gaming X Trio video card; Samsung 970 Pro 512 GB; Samsung 860 EVO 1 TB

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
Reply
0 Kudos
Gisagny
Level 2
12 6 1 1
Message 3 of 4
148
Flag Post
HP Recommended

Solved!

Input not found

LOL I solved this problem on my own.  I just noticed there is a setting on the radeon where it says to apply changes to the system.  I did that and all of a sudden everything works great!  Also there was an update I didn't know about. Just look for the symbol of radeon it usually has numbers by it for suggestions to apply changes.

Level 15
Level 15
21,890 21,517 2,483 8,253
Message 4 of 4
145
Flag Post
HP Recommended

Solved!

Input not found

Good for you, @Gisagny!  It is nice when a problem is solved.

 

I just added a note to my post stating that a problem I had was most likely caused by an update to Windows 10 - 1909.  It appears your problem was caused by an update from AMD. 

 

Please mark you post as Solved.  This will alert all members that a solution was found.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

Custom build: Corsair 750D Airflow (Full Tower); MSI MEG z390 ACE; i9-9900K processor (OC'd 5.025); Corsair H150i cooler; 32 GB Corsair Vengeance Pro 3200 memory; MSI RTX 2080 Gaming X Trio video card; Samsung 970 Pro 512 GB; Samsung 860 EVO 1 TB

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation