• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
HP Recommended
HP Pavilion Gaming Desktop 690-00xx
Microsoft Windows 10 (64-bit)

Ok.  Here is my issue.  Whenever I load a game it says Input is not found and then after about 10 seconds it restarts my computer.  I don't have this issue on some games (World of Warcraft, Hearthstone, Farm together) But I have issues with (Warcraft III: reforged, Build-a-lot, Virtual Villager, Farm Mania).  I was wondering if it could be the AMD Freesync that is doing this.  Someone on another forum suggested changing the hdmi cord I did still same issue.  Just an FYI I was able to start Warcraft III: Reforged in the past but now it is doing it on that.  Any help would be appreciated. Oh and I have a HP 25F monitor.

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

LOL I solved this problem on my own.  I just noticed there is a setting on the radeon where it says to apply changes to the system.  I did that and all of a sudden everything works great!  Also there was an update I didn't know about. Just look for the symbol of radeon it usually has numbers by it for suggestions to apply changes.

View solution in original post

3 REPLIES 3
HP Recommended

@Gisagny , welcome back to the forum.

 

I don't believe that Freesync has anything to do with your problem.  I suggest going to the Tech Support sites for the games that are causing the problem.  If you are having this problem, you will find that you are not alone.  There will be someone on the site having the same or similar problem.  I have found that this type of problem is caused by software.

 

I recently had a problem with Wolfenstein: The New Order not starting when I clicked the Icon.  I found that somehow the DX setting had been changed from DX9 to DX11.  The game won't work with DX11.  I found the solution on the "Steam" Tech Support site.  Again, someone else had the problem and gave a solution.  I had to go into the Registry and make a change.  I have no doubt that one of the Windows 10 upates caused the problem.

 

Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.





I am not an HP Employee!!
Intelligence is God given. Wisdom is the sum of our mistakes!!





HP Recommended

LOL I solved this problem on my own.  I just noticed there is a setting on the radeon where it says to apply changes to the system.  I did that and all of a sudden everything works great!  Also there was an update I didn't know about. Just look for the symbol of radeon it usually has numbers by it for suggestions to apply changes.

HP Recommended

Good for you, @Gisagny!  It is nice when a problem is solved.

 

I just added a note to my post stating that a problem I had was most likely caused by an update to Windows 10 - 1909.  It appears your problem was caused by an update from AMD. 

 

Please mark you post as Solved.  This will alert all members that a solution was found.





I am not an HP Employee!!
Intelligence is God given. Wisdom is the sum of our mistakes!!





† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.