cancel
Showing results for 
Search instead for 
Did you mean: 
weezc00
Level 3
43 27 1 1
Message 1 of 12
872
Flag Post

Solved!

Omen logo gone in startup screen

HP Recommended
HP Obelisk 875-0913no
Microsoft Windows 10 (64-bit)

Hi! After i got the PC from repairservice i dont have the omen logo on windows loadscreen anymore. They replaced the motherboard. Can i somehow get it back? I have secureboot enable etc. Thanks Regards Robin

11 REPLIES 11
Grzwacz
Level 12
Level 12
6,636 6,620 624 1,479
Message 2 of 12
Flag Post
HP Recommended

Greetings,

Welcome back to the forum.

I am not a HP employee.

 

Start your PC,

Tap "ESC",

Select "F10" to enter the BIOS.

 

Try enabling "POST Messages " in the BIOS.

 

This setting is in the "Advanced BIOS Menu". "Power-On Options".

 

Regards

 

 

0 Kudos
weezc00
Author
Level 3
43 27 1 1
Message 3 of 12
Flag Post
HP Recommended

Hi! Thanks for the reply but i couldnt find this ”Advanced bios menu”, ”Power-on option” or ”POST messages”. Regards Robin

0 Kudos
Grzwacz
Level 12
Level 12
6,636 6,620 624 1,479
Message 4 of 12
Flag Post
HP Recommended

Hi Weezc00,

 

You're very welcome.

 

Your PC's BIOS should have an Advanced option.

 

Check this site (Link) for HP Desktop BIOS options. Look at the first three topics for details:

1. Opening the BIOS,

2. BIOS Menus and Settings,

3. Navigation.

 

Regards

0 Kudos
weezc00
Author
Level 3
43 27 1 1
Message 5 of 12
Flag Post
HP Recommended

Hi again and thank you but this is an old version of bios i think. My bios doesnt look like that and dont have these options. 

0 Kudos
Grzwacz
Level 12
Level 12
6,636 6,620 624 1,479
Message 6 of 12
Flag Post
HP Recommended

Hi,

 

You're very welcome.

 

Your PC is less than a year old.

 

Your BIOS should be similar to the BIOS description in my previous link.

 

Regards

0 Kudos
Photoray002
Level 15
Level 15
12,365 12,153 1,270 3,963
Message 7 of 12
Flag Post
HP Recommended

Does your bios look similar to this?

 

obelisk bios menu.JPG

Grzwacz
Level 12
Level 12
6,636 6,620 624 1,479
Message 8 of 12
Flag Post
HP Recommended

Hi Photoray002,

 

HP has revised the BIOS.

 

I did not know this. The "Advanced Menu" is gone.

 

The POST message option must be in there somewhere?

 

Regards

0 Kudos
weezc00
Author
Level 3
43 27 1 1
Message 9 of 12
Flag Post
HP Recommended

98150878-C9B9-4AC5-8F04-DFCD9DFF7274.jpeg

B

E8A6532E-A9AE-49F1-8B43-25F36E564696.jpeg

E22A5F1C-8A9D-432E-A834-C47560C93A7C.jpeg

A9324B55-6C11-4040-8DF7-C206B7F1F666.jpeg

C77B7C8E-8B2B-4DEF-BE6F-3AAA481E74AD.jpeg

This is how it looks like

 

0 Kudos
Photoray002
Level 15
Level 15
12,365 12,153 1,270 3,963
Message 10 of 12
Flag Post
HP Recommended

@Grzwacz  I haven't seen any advanced tabs on the Omen laptops Ive had. But there is on on my old 880 "tower".

I know that I have been able to swap drives and clean install the ISO from MS and not have any affect on the Omen splash screens.

 

As far as I know, that image is embedded in the bios programing on the mobo.

But the fact that the OPs "bios" is not the same looking UI and he has no Omen splash screen, leads me to believe the Repair shop didn't use the exact model mobo replacement. Or it just wasn't flashed with the same bios setup?

I don't think there will be anything anyone can do to change this unless they swapped another board again.

 

And I have a feeling Support isn't going to grant another mobo swap because the splash screen would be considered just a cosmetic issue and not hindering the functionality of the system.

I could be wrong?

 

 

 

 

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation