cancel
Showing results for 
Search instead for 
Did you mean: 
John_R_BYU
New member
1 0 0 0
Message 1 of 1
145
Flag Post
HP Recommended

OepnGL version not correct

Microsoft Windows 10 (64-bit)

I have a system setup with RGS.  When I login into the system via RDS, I can use an app that I want to use (Keyshot).  When I login to the system with RGS, when I try and run the app it presents an error stating that the system is only using OpenGL 1.1 but the app needs 2.0 or greater.  How can I get RGS to use OpenGL 2.0 or better?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation