cancel
Showing results for 
Search instead for 
Did you mean: 
suppenhinkel
New member
3 2 0 0
Message 1 of 7
1,008
Flag Post

HP RGS does not work

HP Recommended
macOS 10.15 Catalina

Because the former HP RGS Receiver on my Mac mini (Catalina; 10.15.4) didn´t work, I installed the new HP ZCentral Remote Boost on both my HP workstation in the company and on my Mac mini (Catalina; 10.15.4). It showed the typical start up with “Hostname or IP address”, then authenticating (Username, Password), followed by authorizing. The connection established, I could work on my HP workstation via the Remote Boost software. It worked fast, reliable, graphics okay. But only for 30 minutes.

Suddenly the connection broke down and it was no longer possible to log in again. In the start up process it hung in the authorizing mode for minutes before I finished it. Serveral trials with deinstalling/reinstalling the receiver software were without success.

 

Has anybody here an idea what could be done to make the Remote Boost run?

Thank you in advance,

suppenhinkel

6 REPLIES 6
Lil_Boy_Blue
Level 12
7,692 7,654 332 701
Message 2 of 7
Flag Post
HP Recommended
0 Kudos
Lizzy_G
Level 5
Level 5
120 117 17 19
Message 3 of 7
Flag Post
HP Recommended

Hi Suppenhinkel,

 

What version of RGS did you upgrade from on your sender and receiver?

 Can you ping your sender machine from your receiver machine?

 

Maybe the sender crashed, failed to fully quit, and a user session might still be active on the sender side.

If that's the case, whenever you try to connect again, RGS might treat you as collaborator and expect that the first user connected (possibly a local user logged on) accepts your connection.

 

If that's the case, restarting the sender service or rebooting the sender machine should do the trick.

 

------------------------
I work on behalf of HP.
0 Kudos
suppenhinkel
Author
New member
3 2 0 0
Message 4 of 7
Flag Post
HP Recommended

Dear Lizzy_G,

thank you for your response!

Before the HP ZCentral Remote Boost I used the version HP RGS 7.5. With that version I didn't have problems as I used OS X Mojave. With OS X Catalina HP RGS didn't work. On my sender (HP workstation) also HP RGS 7.5 was installed. After reinstalling hpHP ZCentral Remote Boost, I was able to access the workstation from my Mac. But only for half an hour. Connection was suddenly disabled. I tried several times to reconnect, but it was not possible to get access to the sender. 

With Windows RDS I can access to my HP workstation. I also can ping the HP workstation.

With Windows RDS I stopped and restarted the rgsender service.  After unlogging Windows RDS I tried again with HP ZCentral Remote Boost: I fill in my Hostname/IP address, the window for Name and password pops up, I fill in name and password. The system authorizes, then "authenticating" with the turning blue circle in the lower right corner for minutes without getting access. No remote was established.  I also rebooted the HP workstation. That didn't work either. The HP workstation isn't used by anybody else. 

Additional a pic after stopping the receiver. Maybe you find a solution in the error report.Bildschirmfoto 2020-04-02 um 01.09.01.png

0 Kudos
Lizzy_G
Level 5
Level 5
120 117 17 19
Message 5 of 7
Flag Post
HP Recommended

Suppenhinkel, is it possible for you to do a fresh 20.0 install on both your sender and receiver?

(Uninstall RGS > reboot systems > install Remote Boost > reboot again).

 

There's a chance a clean, fresh install can solve this issue.

If the issue persists, could you let me know so that I can follow-up by asking for logs and more details about your systems?

------------------------
I work on behalf of HP.
0 Kudos
suppenhinkel
Author
New member
3 2 0 0
Message 6 of 7
Flag Post
HP Recommended

I did as you told me. I deinstalled/installed on both the sender and on the receiver. It does not work. The system hang on the same position. See pic.Bildschirmfoto 2020-04-03 um 09.38.33.png

0 Kudos
Lizzy_G
Level 5
Level 5
120 117 17 19
Message 7 of 7
Flag Post
HP Recommended

Hi Suppenhinkel, 

 

At this point it would be very helpful if I could get more information and logs from your systems.

I've just sent you a private message with details on collecting and uploading logs and I'd appreciate if you could send them.

 

Thank you.

------------------------
I work on behalf of HP.
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation