• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended
CentOS 7.4
Linux

Hi,

 

Machine: HP Z840
OS: CentOS 7.4
HP Remote Boost: ZCentral_RB_2020.1.0_Lnx_Sender_Receiver_M39125-001

 

I managed to ge tthis up and runngin but had 44hz as my audio.

I ran the script to change ALSA from 44hz-48hz.

I rebooted the machine and now I have no sound.

Will you please asssit?

Thanks

 

7 REPLIES 7
HP Recommended

I ran the follwing to change the to alsa 48:

 

sudo /opt/hpremote/rgsender/audio/rg_alsa_config.sh alsa 48

 

My audio is completely stuffed.

 

**** List of PLAYBACK Hardware Devices ****
card 0: Loopback [Loopback], device 0: Loopback PCM [Loopback PCM]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 0: Loopback [Loopback], device 1: Loopback PCM [Loopback PCM]
Subdevices: 8/8
Subdevice #0: subdevice #0
Subdevice #1: subdevice #1
Subdevice #2: subdevice #2
Subdevice #3: subdevice #3
Subdevice #4: subdevice #4
Subdevice #5: subdevice #5
Subdevice #6: subdevice #6
Subdevice #7: subdevice #7
card 1: PCH [HDA Intel PCH], device 0: ALC221 Analog [ALC221 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia [HDA NVidia], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: NVidia [HDA NVidia], device 9: HDMI 3 [HDMI 3]
Subdevices: 1/1
Subdevice #0: subdevice #0

 

Any assistance would be appreciated.

The audio was working when I ran  sudo /opt/hpremote/rgsender/audio/rg_alsa_config.sh before the change to 48.

 

HP Recommended

I managed to ge thsi to work on 44hz again but i m having no luck with changing the output to 48hz.

 

I get thsi erro when loading Flame 2020.2:

AUDIO      : ALSA

AUDIO      : Loopback audio board detected

AUDIO      : HDA Intel PCH audio board detected

Connection failure: Connection refused

 

I dont see this when in 44hz mode.
I see the following:

 

Cannot connect to 48Hz using 44Hz.

 

Any assistance. Is this a CentOS 7.7 issue with Flame 2020.2?

HP Recommended

Let me look into this for you.  I may reach out to collect some logs via private email.

I am an HP employee.
HP Recommended

Thanks Kelly much appreciated. Like I mentioned before it work when i swtich back to 44hz but get the error on Flame for 48Hz.

 

CentOS 7.4

Flame 2020.2

Thanks

HP Recommended

Hi @KellyRGS

 

I can confirm we have the same issue as @Swartyuk on all our systems.

 

Machine: HP Z840
OS: CentOS 7.4 (also tested 7.2 and 7.6, though recently spotted minimum requirement is 7.7)
HP Remote Boost: ZCentral_RB_2020.1.0_Lnx_Sender_Receiver_M39125-001

Several versions of Flame tested. 2018.3.1 to 2021.2

 

Switching back to default 44.1kHz (and rebooting) produces audio output, but it does not keep sync.

/opt/hpremote/rgsender/audio/rg_alsa_config.sh alsa

 

Thanks in advance for any pointers

HP Recommended

Thanks Engatkevinvfx,

 

My next steps was going to test with CentoS 7.6. Thanks for saving me some time.

@KellyRGS do you have any feedback?
@Engatkevinvfx I also put this to HPs product lead in UK.

 

I will reply to thread with an update. Hopefully KellyRGS comes back to us.

 

 

HP Recommended

Thank you for all of the feedback on the Flame versions you are using.  I will be back on the forum later today with an update.

 

I am an HP employee.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.