• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended
Linux

Hi, 

I'am having issue with ZCentral Remote Boost since one of our employe updated the sender to version 20.4.

 

We have an Autodesk Flame Setup running CentOS 7.6 with an NVIDIA RTX 6000 running drivers version 460.91.03. rgsender 20.3.1 was working fine, but since the upgrade even if I uninstall the version 20.4 using the rpm -e command, remove all files in /opt/hpremote and /etc/opt/hpremote and reinstall version 20.3.1, I still encounter the Black Screen issue.

Any Idea how to resolve this issue

Logs of rg-svc.log look fine no error

2023/01/12 11:30:44 (42272) - XAUTHORITY: /var/run/kdm/A:0-yYoKla
2023/01/12 11:30:44 (42272) - rgsender PID: 42341
2023/01/12 11:30:55 (42747) - #####
2023/01/12 11:30:55 (42747) - OS distribution : rhel
2023/01/12 11:30:55 (42747) - OS major version: 7
2023/01/12 11:30:55 (42747) - wait for X server to start
2023/01/12 11:30:55 (42747) - X Server PID: 19721
2023/01/12 11:30:55 (42747) - DISPLAY: :0 (0)
2023/01/12 11:30:55 (42747) - XAUTHORITY: /var/run/kdm/A:0-yYoKla
2023/01/12 11:30:55 (42747) - rgsender PID: 42808

 

Thanks,

3 REPLIES 3
HP Recommended

Hello,

Is your sender headless?  If so, for Linux you need to use an xorg.conf file, and an EDID file exported from a display that meets all of the resolutions you need to match.  I have attached the instructions on how to do this.  Let me know if this resolves your problem or not.  

Kelly

I am an HP employee.
HP Recommended

Hi, I'm not running a headless config, I have a 4K monitor attach to my Workstation.

HP Recommended

Hello,

Okay, usually when I hear about black screens, it is because the sender is headless and not setup properly.  Sometimes NVIDIA drivers cause black screens so trying a different driver might help if you have recently updated the driver when you upgraded your OS.  If Remote Boost was on the system when doing the OS upgrade, sometimes uninstall Remote Boost and reinstalling resolves a black screen issue.

 

I am attaching my elevation sheet.  I also requested that Private Messaging be enabled, as I don't like to collect logs, etc on the forum.  Could you complete the elevation template, make sure to be very detailed on setup, and send that to me at ZCentral@hp.com.  Please reference your forum post title in the subject line so I know what the email is regarding.

 

Kelly

I am an HP employee.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.