• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi,

 

I am getting distorted Image during system boot from HDX 7000 and it gets stabilizes after 5 min.

 

The snapshot is attached. Any help will be appreciated.

 

Thanks

 

Nagaraj

3 REPLIES 3
HP Recommended

Hi Nagaraj,    We have been discussing this issue and need some more information.

What is the history...has this happened before or did it just start one day?

What version of software is the HDX running?

Does the camera show as detected?

Does the system operate normally after the 5 minute period?

 

We would like to see a system support package log.

 

It may be best if you gave our help desk a call and open a ticket.

 

http://support.polycom.com/PolycomService/support/us/support/Contact_Us.html

 

 

 

HP Recommended

Hi Kendo,

Greetings for the day.

 

Please find below the answers for your queries.

1. has this happened before or did it just start one day? - It is started 15 days back and still exists.

2. What version of software is the HDX running? - 3.0.4. We have tried with 3.0.5 and problem still exists.

3. Does the camera show as detected? - Yes

4.Does the system operate normally after the 5 minute period? - yes

 

I am awaitng your reply to proceed further to open an ticket with OEM.

 

Thanks and regards,

Nagaraj 

HP Recommended

Hi,

 

I m facing the same issue. Tried all trial n error methods but could not resolve.

 

Replaced the existing codec with the new one and still the error is present. Also tried setting factory default but in vain. I got suprised when the same whole setup was working fine when I changed the location for testing. When I relocated the setup back to its original place the problem was restored.

 

Please help.

 

Regards,

Anant

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.