• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

All, 

 

New to the community, I have searched for my answer but couldn't find so sorry if I missed it.

 

  

I have several HDX 7000's that are currently running 3.0.5-22695 and I need to downgrade to 3.0.3.1-19040 due to compatibility issues with our bridges.  I was able to complete the software downgrade on a couple but now I am getting this error   " The software update package is not compatible with the model you are trying to update"".  I thought i was a corrupt package so downloaded again but no luck. I am doing this over the web not sure if this make a difference.

 

 

7 REPLIES 7
HP Recommended

You could have newer hardware which does not support the older software.  Please refer to the release notes for the mininum software for each hardware version.

 

HP Recommended

All the devices are the same, But i did check this, the 7000's show it is compatible with version 2.0 and up.

HP Recommended

The HDX 7000 had 4 hardware version, A, B, C and D, each one has a different minimum software version which is required.  Refer to page 13 of the 3.1.9 release notes <here>.

 

 

HP Recommended

thanks for this,  I do have different versions (C & D), but I didn't relay I had the HD models.  By looking at the Software Compatibility I should be fine with any thing above 2.5?  am I reading this correct?  I rechecked all software on them, and they all have 3.0.5.

 

HP Recommended

Version C requires 2.5.0.7 or later

 

Version D requires 3.1.2 or later.

HP Recommended

I am a little confused,  I have 3.0.5 on them now,  do they come from the factory with a version lower than what is said can be installed?

HP Recommended

No the unit would not function with a lower software version than the hardware requires.  The drivers for the hardware would not be in the software prior to the minimum software version.

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.