• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi guys,

 

I am having a problem with a couple of codecs that stop responding via RS232 only to right themselves after a while.

 

Due to network restrictions, the HDX8000's are being controlled with an AMX system using serial.  After a random period of time (and usually after going to sleep) the codec stops responding to any command.  They still work fine via the remote control.  

 

Restarting the system doesn't always fix the issue and the bootup data coming through the serial port includes:

 

[$00]
[Fatal: telnet server not running.$0D$0AFatal: telnet server not runn]
[ing.$0D$0A]
[Fatal: telnet server not running.$0D$0A]
[Fatal: telnet server not running.$0D$0A]
[Fatal: telnet server not running.$0D$0A]
[Fatal: telnet server not running.$0D$0AFatal: telnet server not runn]
[ing.$0D$0A]
[Hi, my name is : xxx$0D$0AHere is what I know about my]
[self:$0D$0A]
[Model: HDX 8000 HD$0D$0ASerial Number: 820908xxx]
[xxxxx$0D$0ASoftware Version: Release - 2.5.0.2-3395$0D$0ABuild Inform]
[ation: HDX_2_5_0_1_Integration$0D$0ATime In Last Call: 0:00:00$0D$0A]
[Total Time In Calls: 65:48:46$0D$0ATotal Calls: 223$0D$0ASNTP Ti]
[me Service: Manual insync 140.253.1.238$0D$0ALocal Time is: ]
[ Mon, 29 Apr 2013 12:37:08 $0D$0ANetwork Interface: NONE$0D$0AIP Video]
[ Number: 150.xxx.xxx.xx$0D$0ALink-Local Address: fe80::2e0:dbff]
[:fe0b:4e37/64$0D$0AISDN Video Number: 61.07.$0D$0AMP Enabled: ]
[ K8B4-C5EF-xxxx-xxxx-xxxx$0D$0AH323 Enabled: True$0D$0AH320 Enabl]
[ed: False$0D$0AHTTP Enabled: True$0D$0A]
[SNMP Enabled: True$0D$0A]
[volume 2$0D$0A]
[screen: splashscreen]
[$0D$0Alisten waking up]
[$0D$0A]
[preset near go 0$0D$0A]
[screen: makeacall$0D$0Alisten waking up$0D$0A]

 

The "telnet server not running" maybe the reason??

 

It still sends messages via the serial port that are triggered via a remote control but it won't respond to commands over serial.

 

Any help on the cause and solution would be greatly appreciate.

 

Kind regards,

Troy

1 REPLY 1
HP Recommended

We had a similar issue, though it wasn't intermittent and we didn't check logs before doing a actory reset, which fixed the issue.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.