• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended
Remote clients computer will not display through the projector. It only shows on the monitors. I can switch the connection type from s-video to VGA under admin settings and it will show up on through the projector. If this is done I'm not able to see the remote site on the monitor.
2 REPLIES 2
HP Recommended

Take a look at VSX Admin's Guide, Annex B "Video Source Output Examples for Multiple Monitors". Please keep in mind that with VSX there is no way to have identical video on both monitors.

HP Recommended

I'm going to try and give more detail on my situation. We had one of three VSX boxes die. We purchased a unit off eBay and updated it to 8.5.3 software version. Before that unit died our systems were on one had 8.7.1 and two had 9.0.1. With the old systems in place the locations were able to share content through a PC and it would show on the receiving end through a projector. The two monitors would display near or far sites depending on the setup in the system. Now with the three systems running versions 8.5.3, 8.7.1, and 9.0.1 it only shows on the projector with a monitor set to VGA. If the 8.7.1 and 9.0.1 systems connect between each other it will show through the projector. As soon as the 8.5.3 system connects to the session it stops working through the projector. I'm guessing I need a update to a least 8.7.1 on the new system for everything to work or I have a setting wrong on the new unit. Any ideas?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.