cancel
bjd12 Top Student
Top Student
6 3 0 0
Message 1 of 8
102,834
Flag Post
HP Recommended

No audio after docking station is plugged in

I plugged in my docking station after not using it because of audio problems with it.  I believed the audio problems had been fixed on my laptop so plugged in the docking station and  now no audio.

7 REPLIES 7
dwatrous Tutor
Tutor
2 2 0 5
Message 2 of 8
102,723
Flag Post
HP Recommended

No audio after docking station is plugged in

In Windows 7 I had this same problem when I first connected my laptop to my dock. I had to right click on the small speaker icon down by the clock and choose playback devices. There was a playback device 'Speakers / HP' that I right clicked and chose to set as default. Now the audio out jack on the docking station works.

 

It might be necessary to make another manual change after undocking to get the headphone jack on the laptop to work again, but I haven't tested yet, so it might just work...

 

Good luck.

jmc_ehu Honor Student
Honor Student
2 2 0 0
Message 3 of 8
100,318
Flag Post
HP Recommended

No audio after docking station is plugged in

Thank you! That was my problem too.:smileywink:

Reply
0 Kudos
ljeffries Student
Student
1 1 0 0
Message 4 of 8
97,327
Flag Post
HP Recommended

No audio after docking station is plugged in

I found my problem to be with the audio program SrS (Premium Sound Pro.  There is an "Audio Enhancement" check box and disabling it made the docking station output return to normal.

Reply
0 Kudos
Spidy65 Student
Student
1 1 0 0
Message 5 of 8
95,383
Flag Post
HP Recommended

No audio after docking station is plugged in

Thank you for posting to un-select "Audio Enhancement"...that should default to OFF.

Reply
0 Kudos
rcgirish Student
Student
1 1 0 0
Message 6 of 8
73,301
Flag Post
HP Recommended

No audio after docking station is plugged in

Thanks ! 

had a similar issue and problem got fixed with the help of your steps 

Reply
0 Kudos
jmfiguracion Top Student
Top Student
1 1 0 2
Message 7 of 8
71,150
Flag Post
HP Recommended

No audio after docking station is plugged in

So my problem was similiar except that I had audio when my laptop was docked but with headphones plugged into the laptop audio jack, sound continued to come from the laptop.

 

The solution was serendipidous since my first tendency is to go to the Control Panel or immediately begin Googling similar problems.

 

Here's what solved it:

 

If the laptop is docked and the headphones are plugged in,

 

1. Unplug the headphones

2. Undock the laptop

3. Allow the laptop to re-fresh (I would verify that sound is still coming from the laptop at this point)

4. Plug in the headphones.

5. Dock the station.

6. If you have an audible alert when your laptop is docked you should hear it now. 

 

Having headphones plugged in prior to docking wouldn't be typical user behavior since when I arrive to work, I dock my laptop, check emails, and then maybe at some point later in the day, I would have a reason to listen to audio output.

 

I hope this helps someone!

nespinoza Student
Student
1 1 0 0
Message 8 of 8
56,336
Flag Post
HP Recommended

No audio after docking station is plugged in

Your directions fixed my issue! Thanks you for posting!!!

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation