cancel
Showing results for 
Search instead for 
Did you mean: 
Regina01
New member
1 0 0 0
Message 1 of 5
2,952
Flag Post

No sound on HP Envy, Windows 10

HP Recommended
HP Envy x 360 mg6 Convertible; W2K42UA#ABA
Microsoft Windows 10 (64-bit)

I have Bang & Olufsen Speakers. On the Device Management Screen, under Sound, Gaming, Etc, there are two listings: 

High Def Sound Device

Intel Display Audio

 

I have no sound at all on YouTube or other apps. 

 

Another user who had the exact same system was told to download a coaxent driver of some kind and was given a URL to find that driver. When I tried to use that URL, I got an error message that the site did not exist.

 

Could someone please provide me with the correct URL and instructions for fixing this situation?

 

Thanks.

4 REPLIES 4
DavidPK
Level 18
49,520 48,626 9,902 16,893
Message 2 of 5
Flag Post
HP Recommended

Hi,

 

Try the following.

 

Download the Conexant HD Audio installer on the link below and save it to your Downloads folder.

 

https://ftp.hp.com/pub/softpaq/sp80001-80500/sp80329.exe

 

When complete, download and reinstall the Chipset driver on the following link.

 

https://ftp.hp.com/pub/softpaq/sp75001-75500/sp75153.exe

 

When the Chipset reinstallation has completed, restart the notebook.

 

When windows has reloaded, open your Downloads folder, right click on the Conexant installer and select 'Run as Administrator' to start the installation.  When this has completed, restart the notebook again and let windows fully load for a few minutes before checking.

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Windows Insider MVP

Was this reply helpful? Yes No
MarkMalewski
New member
5 4 0 0
Message 3 of 5
Flag Post
HP Recommended

I have the same exact problem here:

https://h30434.www3.hp.com/t5/Notebook-Audio/Sound-not-working-after-windows-update-1803/m-p/7065069

 

HP ENVY X360 - M6-Aq105dx | Product Number: W2K44UA
Microsoft Windows 10 (64-Bit)

Product name:  HP ENVY x360 - m6-aq105dx

Product number: W2K44UA

Product number: W2K44UA#ABA

 

MIcrosoft Windows 10 - Update 1803

 

After a Win10 redstone 4 (1803) update, the speaker in the taskbar has a red "X" in it, and if I go into settings it shows no audio sound device.

 

Also the following error msg appeared on the desktop: 

Smart Audio: A Conexant audio device could not be found. The application will now exit.  

 

I have no sound and this Notebook is less than a year old and running 7th gen I7-7500U (X64 based processor) with 16GB Ram but when I go to Device Mgr under Sound it shows:  Conexant ISST Audio (drivers appear to be the latest)(v9.0.153.1).  

It also shows Intel(R) Display Audio (drivers appear to be latest)(v10.25.0.5)

 

When I look at sound under System Settings it states: No output devices found.  I did try a lot of the suggestions from the Virtual Assistant including reinstalling the HP sound drivers to no avail. 

 

I would love to get my sound back even if I have to use Realtek or some other sound device/driver. 

 

Any help would be appreciated. 

 

Thank-you!

Was this reply helpful? Yes No
MarkMalewski
New member
5 4 0 0
Message 4 of 5
Flag Post
HP Recommended

I have the same exact problem here:

https://h30434.www3.hp.com/t5/Notebook-Audio/Sound-not-working-after-windows-update-1803/m-p/7065069

 

HP ENVY X360 - M6-Aq105dx | Product Number: W2K44UA
Microsoft Windows 10 (64-Bit)

Product name:  HP ENVY x360 - m6-aq105dx

Product number: W2K44UA

Product number: W2K44UA#ABA

 

MIcrosoft Windows 10 - Update 1803

 

After a Win10 redstone 4 (1803) update, the speaker in the taskbar has a red "X" in it, and if I go into settings it shows no audio sound device.

 

Also the following error msg appeared on the desktop: 

Smart Audio: A Conexant audio device could not be found. The application will now exit.  

 

I have no sound and this Notebook is less than a year old and running 7th gen I7-7500U (X64 based processor) with 16GB Ram but when I go to Device Mgr under Sound it shows:  Conexant ISST Audio (drivers appear to be the latest)(v9.0.153.1).  

It also shows Intel(R) Display Audio (drivers appear to be latest)(v10.25.0.5)

 

When I look at sound under System Settings it states: No output devices found.  I did try a lot of the suggestions from the Virtual Assistant including reinstalling the HP sound drivers to no avail. 

 

I would love to get my sound back even if I have to use Realtek or some other sound device/driver. 

 

Any help would be greatly appreciated. 

 

Thank-you!

Was this reply helpful? Yes No
swea
New member
2 2 0 0
Message 5 of 5
Flag Post
HP Recommended

performed uninstall/re -install of all sound devices, followed the steps from DavidPK post but nothing.

no sounds!

also, does the trackpad suck for everyone or just me.

so far, pretty disappointed with this machine, Missing my Mac!

 

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation