• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Pavilion 15
Microsoft Windows 10 (64-bit)

I am experiencing a sound problem with my 3 month old HP Pavilion 15: after 1-2 seconds of starting a new video or a new person speaking during a video call the sound becomes very quiet and I can barely understand the other person speaking, even with the speakers on full volume (which normally would be far too loud).

The problem only occurs with the inbuilt speakers, plugged in headset and bluetooth earphones work fine.

I tried the windows troubleshooting and re-installed the sound driver but no change.  I worked through the HP support page up to the point where it recommends a hard restart, but there are no instructions how to do that for my model. I tried holding the power button for 15 seconds and I tried pressing F11 during startup but neither worked.

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Thanks Mellers. that did fix it for me:

Steps

* goto https://www.amd.com/en/support/kb/faq/gpu-601

* download AMD Cleanup Utility for Windows® 7, Windows 8.1, and Windows 10 64-bit

* Follow run instructions

* Hit finish and select restart now

View solution in original post

9 REPLIES 9
HP Recommended

I have the same issue since today with my 1 week old hp pavilion laptop. 

HP Recommended

Doesn`t help you I`m afraid, but I am in exactly the same boat. Same issue. New Pavillion Laptop, less than a week old

HP Recommended

Is it a software or a hardware problem. What do you think? I'm thinking about returning this device 

HP Recommended

I just followed a Fix posted in one of the other messages on this forum regarding "sound reducing on 15 CW" - It ran an AMD cleanup Utility. I did that and rebooted and it looks to have done the trick. 

I'm not especially Tech Savvy so not clear what it actually did, but ran it, tool a few minutes, rebooted and all is working now by the look of things. 

HP Recommended

Thanks Mellers. that did fix it for me:

Steps

* goto https://www.amd.com/en/support/kb/faq/gpu-601

* download AMD Cleanup Utility for Windows® 7, Windows 8.1, and Windows 10 64-bit

* Follow run instructions

* Hit finish and select restart now

HP Recommended

Many thanks, this seems to have sorted my problem,  too!

HP Recommended

thank you fixed my problem!!

HP Recommended

Thanks for marking this as a solve on the other post he has not done that yet it is probably making it hard for others to find the solution I had found.

HP Recommended

Thank you

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.