cancel
Showing results for 
Search instead for 
Did you mean: 
RD_11
New member
1 0 0 0
Message 1 of 3
1,314
Flag Post
HP Recommended

Solved!

Cannot down load HP Smart App on I Pad IOS 9.3.5 "Not compatible is the response"

Apple Ipad 16GB
iOS 9 - 9.3.5

Trying to download HP Smart App on Ipad with IOS 9.3.5.  App response is "Unable to Purchase"  "HP Smart is not compatible with this IPAD.  Not sure why as the IOS is within the parameters of the requirements. 

2 REPLIES 2
HP Support Agent
HP Support Agent
4,668 4,662 306 312
Message 2 of 3
1,288
Flag Post
HP Recommended

Solved!

Cannot down load HP Smart App on I Pad IOS 9.3.5 "Not compatible is the response"

@RD_11

 

A warm welcome to HP Community!

As per this document, HP Smart requires iOS 10 or later. I believe you can install HP Smart on your iPad once you upgrade to the latest iOS. You may use the steps available here to update your iPad. 

Let me know how it goes!

 

If the information I've provided was helpful, give us some reinforcement by clicking the Accepted Solution and Kudos buttons, that'll help us and others see that we've got the answers!
Have a great day!

 

Senan6806


I am an HP Employee

Allessior
New member
1 1 0 0
Message 3 of 3
916
Flag Post
HP Recommended

Solved!

Cannot down load HP Smart App on I Pad IOS 9.3.5 "Not compatible is the response"

I have iPad MD371LL/A which does not have an upgrade path to IOS 10.  Therefore, while HpEprint worked beautifully on this iPad before you discontinued it, I can no longer print to my HP printers with this iPad because HP Smart requires IOS 10 at least.  Why did you do this to me?

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation