cancel
Showing results for 
Search instead for 
Did you mean: 
nellov87
Level 1
2 1 1 0
Message 1 of 2
541
Flag Post
HP Recommended

Solved!

PC tries to boot from network after windows 10 + ssd upgrade

HP Elitebook 8460p
Microsoft Windows 10 (64-bit)

Hello,

I'm facing this issue after upgrading the hard drive on a HP elitebook 8460p with a 500GB sandisk ssd and restoring a win10 image on it, which was done using UEFI (previous installation was also win 10 but in BIOS mode).
When computer boots it displays the pxe boot sequence (CLIENT MAC ADDR XXXX..../) and after a while (or by pressing esc several times) it boots normally from the SSD to Windows 10.

I tried disabling network boot from BIOS and also changed UEFI boot priority to have Windows boot first and network boot last (also can't disable this, only change priority) but with no luck.

 

Additional information:

the PC is connected via docking station, the problem persist both with lan cable connected to the docking or directly to the PC.

I also tried booting disconnecting the lan cable and this way it seems to skip the pxe boot.

There is no PXE server on the network.

UEFI boot check box is ticked. 

LAN/WLAN switching is on (tried both on and off)

Also, BIOS was updated to latest version.

 

Any ideas?

Thanks

 

1 REPLY 1
nellov87
Level 1
2 1 1 0
Message 2 of 2
493
Flag Post
HP Recommended

Solved!

PC tries to boot from network after windows 10 + ssd upgrade

Update: it seems like it does this if the option UEFI boot is enabled in BIOS.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation