cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Thatian
Level 1
2 1 0 1
Message 1 of 2
761
Flag Post

Zbook G8 Fury wont deploy

HP Recommended
HP Zbook G8 Fury 17,3 inch
Microsoft Windows 10 (64-bit)

Hi Everyone, 

Hope this is a very simple question someone could help me with, I'm a bit new and still learning 😅 but I'm working on our SCCM server at a company and we're only buying HP laptops and everything from G7 and below is working flawlessly in our environment. But we've lately received Zbook G8's which been hugh trouble for me since when trying to boot from uefi it loads the boot image just fine, but get's stuck on HP - Protected by  HP sure start. The pc then doesn't move on and turns into a nuclear reactor heat wise, has anyone else experienced this?

 

I started out with the thought that it was missing NIC drivers in our boot image so i updated all our boot image drivers:

Surface Ethernet Adapter 10.14.117.2020

Realtek PCI GbE Family Controller 10.45.928.2020 -Updated

Intel(R) Ethernet Connection I217-LM 12.191.37 -Updated

Intel(R) Ethernet Connection I225-LM 1.0.2.14 -Updated 

Intel(R) i350 Gigabit Network Connection 12.18.12.1-Updated

Which was from the Zbook Fury G8 driver pack, but no luck. 

Hope there is anyone here that are able to help me, I'm kinda lost and would love a fresh pair of eyes to help,

if you need any information let me know, and I'll gladly try to retrieve it 😊

1 REPLY 1
Thatian
Author
Level 1
2 1 0 1
Message 2 of 2
Flag Post
HP Recommended

So I've found an alternative for now, but I have no way of explaining how it works...

 

Since we couldn't pxe boot, we transferred out Task Sequence onto a bootable usb, which at first got stuck on the same "Protected by HP Sure start" but then I went into the Bios and set it to default and let it reboot by itself, when it then automatically loaded into the usb and into WinPE that then works fin all the way through.

 

After the pc was ready and we tested if everything worked, I tried again to boot from the USB without touching bios or anything, just regular F9 and pick USB and I got the same ERROR "Protected by HP Sure Start" again I tried reseting bios to default and it loaded the USB.... Is there anyone who can explain this or how to fix it? I'm seriously lost for words how to explain this 😅

1 person found this reply helpful
Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation