cancel
Showing results for 
Search instead for 
Did you mean: 
Lars52
New member
1 0 0 0
Message 1 of 1
94
Flag Post
HP Recommended

Open GL 3.3

Compac Presario CQ56
Microsoft Windows 7 (64-bit)

 Hello!

My newly installed 3D program Blender2.8 requires that OpenGL 3.3 is installed. But before doing that I must know if its possible to do that on my laptop from 2013? I found no answer on the Compac or HP homepage. 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation