cancel
Showing results for 
Search instead for 
Did you mean: 
Maverick0174
Level 1
3 2 1 2
Message 1 of 5
345
Flag Post

Solved!

Bluetooth suddenly stopped working - BT Adapter missing

HP Recommended
Spectre x360 13-apOO31TU
Microsoft Windows 10 (64-bit)

Hello Folks, 

today my BT stopped suddenly working while I actually used it. Bluetooth is missing in the device manager, therefore I've a unknown USB device which appear if I reinstall the BT Driver (Intel driver from Intel Website and HP Website, same result)

Windows Troubleshooter result is "Device doesn't has Bluetooth".

 

bluetooth_missing.JPGbluetooth_missing1.JPG

 

BT UserService is "manual start" and I can't set to automatic start. Even if I start the service, the BT adapter in device manager keeps missing.

bluetooth_missing2.JPG

 

Does anyone has any clue what else I can try to solve? Or does it hint to a hardware defect?

I'm grateful for any help.

 

BR

Andi

1 ACCEPTED SOLUTION

Accepted Solutions
Maverick0174
Author
Level 1
3 2 1 2
Message 2 of 5
Flag Post
HP Recommended

Solved ! Just in case someone face the same issue, the solution was:

 

in registry change all BT services from 3 to 2 in \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\

This set the service start to "automatic". Shut down windows (not reboot) - Boot again - BT adapter available 😀

View solution in original post

4 REPLIES 4
Maverick0174
Author
Level 1
3 2 1 2
Message 2 of 5
Flag Post
HP Recommended

Solved ! Just in case someone face the same issue, the solution was:

 

in registry change all BT services from 3 to 2 in \HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\

This set the service start to "automatic". Shut down windows (not reboot) - Boot again - BT adapter available 😀

View solution in original post

Toonaroond
Level 1
9 8 0 1
Message 3 of 5
Flag Post
HP Recommended

HI, I have the same problem (only I've lost wireless as well as BT!)

 

I've got to the right place in the registry, but am not sure what exactly to change from 3 to 2? Please can you give a bit more detail?

 

Thanks

0 Kudos
Toonaroond
Level 1
9 8 0 1
Message 4 of 5
Flag Post
HP Recommended

No need to reply, I fixed it with a hard reset.....

 

Thanks

0 Kudos
Maverick0174
Author
Level 1
3 2 1 2
Message 5 of 5
Flag Post
HP Recommended

Just to complete it. Set the "start" entry from 3 to 2

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation