cancel
Showing results for 
Search instead for 
Did you mean: 
LarsAgn
New member
1 0 0 0
Message 1 of 2
146
Flag Post

Network connection get lost now and then after BIOS update

HP Recommended
Pavilion 14 - 8BH30EA#UUW
Microsoft Windows 10 (64-bit)

I had a recommendation from the HP Support Assistand to update my BIOS the other day. Did follow the simple instruction (press update) but somehow it went wrong and did a restore (as from what I could see on the screen). 

Checking information about this update, it should be SoftPaq-no sp105819, version F.10.

Checking my pc specifications, now states BIOS-version F.10...

After this, the wireless connection get lost quite often and the cabled one can sometimes not even bee used.

I know the network works perfect, as I'm connected by wireless to my mobilephone and by cable to my office laptop.

Even tried to use the same network cable but without success for quite some while.

Any suggestions what to do?

Lars A
1 REPLY 1
KrazyToad
HP Support Agent
HP Support Agent
22,744 22,731 1,364 1,380
Message 2 of 2
Flag Post
HP Recommended

@LarsAgn

 

Welcome to HP Community

 

I have gone through your Post and would like to help

 

Since the issue started after a  BIOS update, I suggest you try a BIOS Recovery and let me know if that helps

 

Please follow the instructions in this Link: https://support.hp.com/in-en/document/c02693833

 

Thank you

 

If the information I've provided was helpful, give us some reinforcement by clicking the "Solution Accepted" on this Post and it will also help other community members with similar issue.

KrazyToad
I Am An HP Employee

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation