• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
HP Laptop - 15z-db000
Microsoft Windows 10 (64-bit)

So the hard drive that came in with my laptop became corrupted and I went and replaced that with an SSD and installed windows 10 with a boot USB. I go through the setup and proceed through the network part but as it loads for a bit, it just takes me back to choose a network again. There is no option to skip and when I get into audit mode the internet connects just fine and lets me browse the internet. I have tried to fix this by reinstalling windows again and using an Ethernet cable but it just keeps disconnecting midway for whatever reason with any connection I use. I’d really like a fix for this or find out if it’s a hardware problem as I’ve been trying to fix this for multiple days now please and thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

@Nandoni

 

Welcome to HP Community

 

I have gone through your Post and would like to help

 

Have you used this USB Recovery Media before?

 

Try disabling the Secure Boot and enable the Legacy Boot first then retry the installation

 

Link: https://support.hp.com/in-en/document/c04784866

 

Keep me posted

 

If the information I've provided was helpful, give us some reinforcement by clicking the "Solution Accepted" on this Post and it will also help other community members with similar issue.
 

KrazyToad
I Am An HP Employee

View solution in original post

4 REPLIES 4
HP Recommended

@Nandoni

 

Welcome to HP Community

 

I have gone through your Post and would like to help

 

Have you used this USB Recovery Media before?

 

Try disabling the Secure Boot and enable the Legacy Boot first then retry the installation

 

Link: https://support.hp.com/in-en/document/c04784866

 

Keep me posted

 

If the information I've provided was helpful, give us some reinforcement by clicking the "Solution Accepted" on this Post and it will also help other community members with similar issue.
 

KrazyToad
I Am An HP Employee

HP Recommended

@KrazyToad

 

I’ve tried reinstalling with disabled secure boot and legacy boot but it still just disconnects.

And yes I have used this USB before to reinstall windows 10 multiple times on this laptop.

HP Recommended

Actually scratch that, I tried what you said and booted the second usb option and reinstalled. Now I’m able to skip and connect to the internet properly thank you very much

HP Recommended

I'm glad you got this sorted out

 

Drop us a message anytime you need help

 

Thank you

KrazyToad
I Am An HP Employee

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.