cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
elinyera
New member
3 3 0 0
Message 231 of 493
Flag Post
HP Recommended

I tried the i5 model, same problem (it's an Australian model, so the problem is worldwide). I did apply the sphinx fix and seems to be better (after downgrading BIOS to F4 from F11).

I also swapped the M2 drive to a 960 evo yesterday, so i'll keep an eye during a week to see if it works better.

Was this reply helpful? Yes No
Zwede
New member
2 2 0 1
Message 232 of 493
Flag Post
HP Recommended

Hello! I got the i5 version with 8gb ram and a 256gb ssd. I had the same problem as everyone else in here and i tried the sphinx fix and it seems to work for me. Applied it maybe 4 days ago and still havent seen any batterydrain when completely shut off.

Bought mine from the swedish store but i guess the hardware is the same.

Was this reply helpful? Yes No
jee82
Level 3
49 40 0 10
Message 233 of 493
Flag Post
HP Recommended
Ah good to hear, bought mine in norway so probably the same machines. Did you downgrade your bios aswell? And did you have to apply the fix two times for it to work, like many of the other people here had to?
Was this reply helpful? Yes No
AndroidPurity
Level 2
19 12 1 6
Message 234 of 493
Flag Post
HP Recommended

@elinyera wrote:

I tried the i5 model, same problem (it's an Australian model, so the problem is worldwide). I did apply the sphinx fix and seems to be better (after downgrading BIOS to F4 from F11).

I also swapped the M2 drive to a 960 evo yesterday, so i'll keep an eye during a week to see if it works better.


Why did you down grade the BIOS? I don't recall reading that in the instructions of the fix.

Was this reply helpful? Yes No
Zwede
New member
2 2 0 1
Message 235 of 493
Flag Post
HP Recommended

@jee82 No i didnt downgrade anything. I've done all the updates in hopes of fixing the problem though, but none helped. I just applied the fix following the pdf that came with it. Only did it once and it seemed to work for me.

Hope it works out for you since it's an awesome laptop except for this problem.

Was this reply helpful? Yes No
pqkiller666
Level 3
41 38 0 2
Message 236 of 493
Flag Post
HP Recommended

I found that running the Sphinx update did nothing... BUT I also noticed when I ran it again today (this would be about the fourth or fifth time) the cmd line in the flash.exe came up with a different message - prior to today it had been saying "Your version is not the same... please restart the system"

 

Today it said "Firmware installed successfully" then it restarted.

 

When I ran the Version Check it came up instantly rather than there being a delay.

 

So I will monitor and see how this goes. I have the 13-w0XX with the i7 in case anyone is wondering.

Was this reply helpful? Yes No
elinyera
New member
3 3 0 0
Message 237 of 493
Flag Post
HP Recommended
I downgraded because i read in one post that it came with that version from hp and there was less drain, so i decided to give it a try.
Was this reply helpful? Yes No
pvbgolfer
Level 2
22 19 0 2
Message 238 of 493
Flag Post
HP Recommended
That was my post. Sent my PC to HP with F11 BIOS. HP returned it with F04. No explanation. Drain reduced significantly. I am still pushing HP for details on their repair.
Was this reply helpful? Yes No
IRP
New member
1 1 0 0
Message 239 of 493
Flag Post
HP Recommended

The "official" FTP link to Sphinx on page 20 is still active, but there are no files to download.

Does anybody know if there is a new official source ?

 

Was this reply helpful? Yes No
jee82
Level 3
49 40 0 10
Message 240 of 493
Flag Post
HP Recommended

Applied the sphinx fix, worked pretty great for me.. lost 2% over 12 hours with fast boot active (plus i started the machine a couple of times checking for a drop so that also may have had an affect in the 2%). Gonna try disabling fast boot and see if the battery drop goes completly away.

Was this reply helpful? Yes No
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation