cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
madaraszviktor
New member
1 0 0 0
Message 1 of 1
2,092
Flag Post

HP Elitebook 840 G4 With NVME SSD - Windows 7 Enterprise Install Error

HP Recommended
HP Elitebook 840 G4
Microsoft Windows 7 (64-bit)

Hi

 

 

I have a new HP Elitebook 840 G4 with NVME SSD Drive

 

My task is to install Windows 7 on it.

 

Preliminary steps I did:

 

F10 BIOS Settings

Set Fast Boot disabled
Set Secure Boot disabled
Set Legacy Support enabled

 

-------------
-------------

 

I had the below symptoms on the machine when trying to achieve my task:

 

A. When Using MDT Deployment of Windows 7 Image ( MDT Deployment which works OK on HP Elitebook 840 G3 , G2, and G1 models)

"0x0000007B" Stop error and reboot loop after the reboot when Windows 7 have been deployed using MDT

 

B. When Using a Clean Windows 7 SP1 Enterprise ISO with the steps on this link:

 

https://support.hp.com/us-en/product/hp-elitebook-840-g4-notebook-pc/11122291/document/c05040446

 

or this link:

 

https://support.hp.com/us-en/product/hp-elitebook-840-g4-notebook-pc/11122291/document/c05040446

 

Windows 7 installer does not recognize the NVME SSD Disk in the laptop and even if i try to load all the kind of drivers

 

i downloaded from HP Support page and unpacked (Storage, USB, Chipset) It does not show the Disk to select and start
the installation


Can someone suggest what I am doing wrong?

 

Or perhaps Im using and trying to inject the wrong drivers?

 

I went through both links i included ( the hp and intel usb inject ones) two times step by step but still no luck 😞

 

Regards

 

Viktor

 

 

Update:

 

I got as far as that I think the only piece is missing is the NVME x64bit driver for:

 

Toshiba XG4 256GB M.2 NVMe SSD PCIe THNSN5256GPUK

 

I tried the XG3 Driver and also the Pure OCZ 64bit from the site below but it did not work

 

http://www.win-raid.com/t29f25-Recommended-AHCI-RAID-and-NVMe-Drivers.html

 

Someone did mention in Windows 10 this driver is built in for this model of nvme toshiba

Perhaps someone could sign and send me that please??

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation