cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
VincentSpectre
Level 1
7 5 0 0
Message 1 of 6
571
Flag Post

My icons load very slow also the File Explorer

HP Recommended
HP Spectre 13
Microsoft Windows 10 (64-bit)

Hi,

I have bought Spectre 13, but after I use it 2 days, I found problem with the loading time of icon and File Explorer. The icon looks like missing. Sometimes the icons will appears normal, but takes time about 30 sec up to 1 minutes or need to re-open.

First, I thought the problem is come from the SSD, buat everything running well when I use Adobe Program like Photoshop, even rendering on Premier. So, I think the problem is not come from the SSD.

 

I've tried to reset the Windows, but after the Windows became fresh again, the problem is same. Even I haven't install another software, the icon looks like missing. When I check the Device Manager, all drivers is installed correctly without problem.

 

The file explorer sometimes slow too,

 

What do you think ?

Is other Spectre 13 user experienced same problem ?

 

Thanks

 

Here is the screenshot :

 

2017-03-07 (8).png

2017-03-07 (7).png

 

2017-03-07 (5).png

0 Kudos
5 REPLIES 5
iomare
Level 15
Level 15
11,210 11,150 2,209 4,498
Message 2 of 6
Flag Post
HP Recommended

Hi,

  • Try going into device manager and updating the graphics cards driver (right-click on them and search for more recent driver). See if it helps.
  • If it doesn't help uninstall the graphic card. Windows will automatically reinstall drivers when rebooted. Go to HP site and look for drivers for your Spectre 13 or post the exact model of your spectre and I will help you find the drivers.

 

Let me know,

David

 

VincentSpectre
Author
Level 1
7 5 0 0
Message 3 of 6
Flag Post
HP Recommended

@iomare wrote:

Hi,

  • Try going into device manager and updating the graphics cards driver (right-click on them and search for more recent driver). See if it helps.
  • If it doesn't help uninstall the graphic card. Windows will automatically reinstall drivers when rebooted. Go to HP site and look for drivers for your Spectre 13 or post the exact model of your spectre and I will help you find the drivers.

 

Let me know,

David

 


Hi David, thanks for the advice.

I've tried to update, but still no result.

Then, I uninstall the driver then reinstall it, but the problem still exist.

Don't know what happen to this PC.

I just want to make sure, is other HP Spectre 13 users have same experience like this ?

0 Kudos
Mikey94025
Level 2
20 20 0 4
Message 4 of 6
Flag Post
HP Recommended
VincentSpectre
Author
Level 1
7 5 0 0
Message 5 of 6
Flag Post
HP Recommended

Thanks for the links.

I will try and share the result.

0 Kudos
VincentSpectre
Author
Level 1
7 5 0 0
Message 6 of 6
Flag Post
HP Recommended

I've tried all of it. But it doesn't solved the problem.

I still try to figure what is the reason.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation