cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
bossman17
Level 1
15 13 0 0
Message 1 of 1
248
Flag Post

Re: Win7 UEFI installation problem

HP Recommended

hi everyone.... i have a bit of a problem as follows.....ok i have tried everything i can think of and nothing.....its like the bios has deleted itself after i reset it to default values....i tried the bios recovery, didnt work, tried taking the cmos battery out, didnt work, tried making the hdd bootable like a flash drive, didnt work, tried loading OS using another laptop, didnt work, even tho that method worked on another laptop......i put it down to it being a uefi/legacy hybrid...the laptop does not have a dvd drive which would have made life easier.....i have a feeling that the bootable flash drive is not suitable for UEFI run systems.....i had to clean hdd externally using different laptop.....and it is a hp 250 g4.....i seriously need some help as this is seriously doing my head in.....isnt there someone out there who has been thru this???? please?????? thankyou

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation