cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
MohamedYassen
New member
2 1 0 0
Message 1 of 3
403
Flag Post

after windows 10 setup i have issue in mute button it is obviously Works but all time has red color!

HP Recommended
hp elitebook 8440p
Microsoft Windows 10 (64-bit)

please someone help me in this problem ,precisely in like this pic mute button

0 Kudos
2 REPLIES 2
cal1952
Level 3
38 32 0 3
Message 2 of 3
Flag Post
HP Recommended

I have the same problem.  A recent WIndows 10 update did this.  I have reinstalled the IDT Audio Driver.  It works properly for about 30 minutes and then teh light stays lit no matter which state the button is in.  It does mute and unmute properly but the light gives the wrong indication in the ummuted state.  I even tried a Windows 7 driver I had stashed away with the same results.  I have the ENVY 17T (J-100).

MohamedYassen
Author
New member
2 1 0 0
Message 3 of 3
Flag Post
HP Recommended

well. this problem still in your device ? i know it not big problem , but i need fix it ! 

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation