cancel

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
drpyrate Student
Student
1 0 0 0
Message 1 of 2
92
Flag Post
HP Recommended

drivers: images not showing

Product:

HP ENVY - 15t-as100 CTO

 

Issue: 1 month old computer. Had to do a complete system restore when 2 viruses slipped through the pre-installed anti-virus software. I was guided through this by support.

 

Uninstalled the pre-installed anti-virus software because it essentially proved itself useless to me, and began receiving error messages about missing .dll files. (mfc120u.dll was one of them) Remote support cleared out all residual anti-virus software detritus. I haven't re-installed the new antivirus, yet. 

 

Restart several times doesn't bring up any missing files prompting me to reinstall something.

 

However, Images are showing as broken icons across all browsers (Chrome, Firefix, Comodo).  It isn't ALL of the images, nor are they related to advertisements. There is no firewall in place blocking them. I checked settings to allow images on the sites. 

 

Checked for any Windows Updates to see if it would be able to identify files in drivers that may have been removed. I'm wondering if this is related to a driver that may need to be reinstalled to show images on regularly used (and trusted) sites. Or, if it just makes sense again for me to go to remote support to check this out. Any guidance is really appreicated. I'm really beyond nervous by now, and I don't want to start all over again with a restore on a 1month old computer, and just run in circles with the pre-installed McAffee LiveSafe anymore.  (And yes, I find it ironic that a software intentionally designed to protect my work and the tool is actually blowing it up.)

 

Many thanks for any assistance. 

 

0 Kudos
1 REPLY 1
HP Support Agent
HP Support Agent
15510 15501 1025 1676
Message 2 of 2
60
Flag Post
HP Recommended

drivers: images not showing

Hi @drpyrate

 

Welcome to the HP Forums!

 

I appreciate you taking the time to share your concern and thank you for using this forum, it is a great place to find answers.

 

I reviewed your post and I understand that the images are not loading on the websites.

 

I’d love to help!

 

Many web browsers support the ability to disable any images from being displayed to help with load time for users with slower Internet connection. Verify this option is not enabled by following the steps below.

 

Google Chrome

  1. Open Google chrome.
  2. Click the Customize and control Google chrome icon inChrome settings the upper right-hand corner of the window.
  3. Select Settings from the drop-down menu.
  4. At the bottom of the screen, click Show advanced settings...
  5. Click the Content settings... button.
  6. Under Images make sure the circle next to Show all images is selected.
  7. Click Done.
  8. Close and re-open the browser window.

Internet Explorer 

  1. Open Internet Explorer.
  2. Click Tools IE tools icon in the top right-hand corner of the window.
  3. Select Internet Options.
  4. In the Internet Options window, click the Advanced tab.
  5. In the Settings under Multimedia, make sure there is a check in the Show Pictures check box.
  6. Click Apply, then OK.
  7. Close and re-open the browser window.

If after following these steps you continue to have the same issue, follow each of the recommended steps in our basic Internet Explorer troubleshooting section.

 

Mozilla Firefox

  1. Open Mozilla Firefox.
  2. Click the Open menu Firefox menu icon in the top right-hand corner of the window.
  3. Click Options.
  4. In the Options window, click the Content button.
  5. Make sure there is a check in the "Load Images" checkbox.
  6. Click OK.
  7. Close and re-open the browser.

 

Let me know how it works and you have a good day ahead.

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Take care now and have a splendid week ahead.

 

Cheers!

The_Fossette
I am an HP Employee

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation