cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
ManU-Fan
Level 2
13 11 2 0
Message 1 of 5
29,734
Flag Post

Solved!

webcam on pavilion dv6 not detected and won't load when Cyberlink YouCam opens

HP Recommended

I have an integrated webcam and my HP Pavilion dv6 now shows this message with a yellow triangle "no webcam installed".  How do I fix?  My HP Pavilion is really starting to fail.  Cyberlink won't let me update software because it claims I don't have the full version. Didn't HP install the full version with my laptop?

youcam.png

0 Kudos
1 ACCEPTED SOLUTION

Accepted Solutions
ManU-Fan
Author
Level 2
13 11 2 0
Message 3 of 5
Flag Post
HP Recommended

After talking three times to HP Support techs, I called a neighbor who had much better solutions. HP had me do a recovery (which ended up being useless and unnecessary) and then when they could think of no more options, they said I should backup all my data and do a complete System restore. DO NOT take that action until you've tried the following (my neighbor suggested a couple better options including this website) but read the following paragraph to see what I ended up doing that WORKED!  

 

solutions

 

After reading through the solutions and trying a couple other webcam software products, my neighbor suggested that I uninstall the webcam using the Device Manager screen. Once you uninstall, (say Yes if it asks you again if you want to uninstall the webcam hardware) then turn off your computer.  Wait a bit, turn it on, let it warm up again, then look under device manager, imaging devices, and your webcam should get re-discovered by your laptop. Once it reappears (mine did), scan for hardware changes and run the driver updates (I don't recall which order I did them, but I did them).  After that, I reinstalled Cyberlink YouCam and POOF, everything worked fine! Skype had the video again and everyone's happy.  

 

No need to do a system restore or send the laptop to HP.  I only wish HP knew to tell me about this fix....

View solution in original post

0 Kudos
4 REPLIES 4
Ivaaan
New member
3 2 0 0
Message 2 of 5
Flag Post
HP Recommended
i have the same problem. it's a hp dv6-6108us? sometimes i press the cam location and windows detect a new hardware but doesn't work..
web cam and microphone doesn't work
0 Kudos
ManU-Fan
Author
Level 2
13 11 2 0
Message 3 of 5
Flag Post
HP Recommended

After talking three times to HP Support techs, I called a neighbor who had much better solutions. HP had me do a recovery (which ended up being useless and unnecessary) and then when they could think of no more options, they said I should backup all my data and do a complete System restore. DO NOT take that action until you've tried the following (my neighbor suggested a couple better options including this website) but read the following paragraph to see what I ended up doing that WORKED!  

 

solutions

 

After reading through the solutions and trying a couple other webcam software products, my neighbor suggested that I uninstall the webcam using the Device Manager screen. Once you uninstall, (say Yes if it asks you again if you want to uninstall the webcam hardware) then turn off your computer.  Wait a bit, turn it on, let it warm up again, then look under device manager, imaging devices, and your webcam should get re-discovered by your laptop. Once it reappears (mine did), scan for hardware changes and run the driver updates (I don't recall which order I did them, but I did them).  After that, I reinstalled Cyberlink YouCam and POOF, everything worked fine! Skype had the video again and everyone's happy.  

 

No need to do a system restore or send the laptop to HP.  I only wish HP knew to tell me about this fix....

View solution in original post

0 Kudos
danci1973
Level 1
1 1 0 4
Message 4 of 5
Flag Post
HP Recommended

I had a similar problem, but the webcam on my DV6 wasn't detected anywhere - not even in Device manager.

 

After trying pretty much everything HP support, forums and general Google search had thrown at me and none of it working, I decided to take matter into my own hands and dissasembled the laptop.

 

Unfortunately I started at the lower part and found nothing obviously wrong. So I disasembled the screen and - TA-DA! There it was, stearing right into my face - a connector to the webcam board wasn't properly seated!

 

Camera_Connector_pre.jpg

 

Using a flat screwdriver I pushed the connector in fully, so it looked like this:

 

Camera_Connector_post.jpg

 

I partially assembled the laptop so I could quickly test it and indeed - Windows detected new hardware, installed drivers automagically and camera was there and working.

 

 

After reassembly a quick Google / Youtube search revealed that I'm not the only one with that problem, somebody even posted a video on Youtube.

 

jae1
New member
1 1 0 1
Message 5 of 5
Flag Post
HP Recommended

I am thankful to danci 1973 for sharing this solution. Believe it or not. My case is the same. I have searched for solutions and answers for almost 3 years and ended up with buying an external webcam. Just today i have searched again, just wondering maybe there might be other people that has same problem as me. 

 

Immediately I open the screen and saw that the webcam connector was not installed  properly. Thanks a lot to you!

ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation