cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
samuelesbe
Level 1
3 2 0 3
Message 1 of 12
6,445
Flag Post

can't activate web services.

HP Recommended

I've seen in this forum that this problem has been solved, but I've just bought a HP Photosmart Plus and despite the printer is properly connected to my LAN, it isn't able to connect to webserver so I can't activate e-print and snapfish services. I've tried again and again unsuccessfully. The message "A probleme has ocurred trying to connect to server. Press OK or retry" always appears.

 

Could you please help me?

0 Kudos
11 REPLIES 11
Cole_M
Level 6
Level 6
438 438 51 87
Message 2 of 12
Flag Post
HP Recommended

Hi samuelesbe,

 

I am not sure which post you are referring to that resolved this issue, so some of these steps my be redundant of what you have already tried, but here are some steps to try:

  1. Unplugged the power cord from the back of the printer.
  2. Wait 15 seconds.
  3. Plug the cord back in.
  4. Try to enable web services.

If unsuccessful:

  1. Restore the network defaults through the network menu of the printer.
  2. Run the wireless setup wizard.
  3. Join the printer back to your local network.
  4. Try to enable web services.

****Note, the second four steps would require you to know your network encryption passphrase, if you have one, to re-join your printer to the network.

If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!

Although I work for HP, my posts and replies are my own opinion and not those of HP.
Elastigirl
Level 1
7 7 0 0
Message 3 of 12
Flag Post
HP Recommended

Yes, it seems that the problem with the server has resurfaced. It was resolved earlier but now there is a problem with the server again. The message reads:

 

<<Oops! Something just went wrong on our server! We've logged the problem and will fix it as soon as possible. Sorry for the inconvenience.>>

 

This is really unacceptable. I had to print remotely from elsewhere using the printer's email and it didn't work. What a disappointment.

0 Kudos
samuelesbe
Author
Level 1
3 2 0 3
Message 4 of 12
Flag Post
HP Recommended

I fully agree. They sell services that they can't give us. Suggestions I'm getting from customer service in order to fix this problem.are quite ridculous...But nothing else noticed new server troubles?

0 Kudos
samuelesbe
Author
Level 1
3 2 0 3
Message 5 of 12
Flag Post
HP Recommended

Try with following DNS:

 

8.8.8.8

8.8.4.4

 

You have to configure them through the print server using for example internet explorer (enter printer IP in your browser). Then find Network tab. Hopefully it helps. Finally I could restart Web services.

Elastigirl
Level 1
7 7 0 0
Message 6 of 12
Flag Post
HP Recommended

It is still not working. Printer cannot connect to server. Is the server down again? If so, when will it be properly running again? These is no message saying that they are working on the problem. Please help.

0 Kudos
Cole_M
Level 6
Level 6
438 438 51 87
Message 7 of 12
Flag Post
HP Recommended

Hi Elastigirl,

 

The servers have not had any issues. What printer do you have? At the time when you tried the DNS settings mentioned by samuelesbe, did you also try to set a manual IP address on the same screen? 

If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!

Although I work for HP, my posts and replies are my own opinion and not those of HP.
Elastigirl
Level 1
7 7 0 0
Message 8 of 12
Flag Post
HP Recommended

I set it to manual the last time following instructions from the forum and it worked. Now that it stopped working, I decided to set it to default. It seems to be connected now. I just hope the problem doesn't resurface as it seems to be doing.

 

Thanks for your help.

0 Kudos
idan123
New member
5 5 0 0
Message 9 of 12
Flag Post
HP Recommended
Thanks! This worked for me after 3 sessions, and a full week with HP's online support.
0 Kudos
churla68
New member
1 1 0 0
Message 10 of 12
Flag Post
HP Recommended

Thank you so much!!  I've been losing my mind trying to get web services enabled and I have tried everything under the sun and nothing worked until I read your post.  I was finally able to enable web services once I changed to these DNS settings.  THANK YOU!!

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation