cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
timothypwalker
New member
2 1 0 0
Message 1 of 5
9,533
Flag Post

Solved!

"No Filtering" message on wireless setup

HP Recommended

I am trying to hook up a HP Photosmart Plus B210 to my network.

I keep failing the "No Filtering" Test when I run the Printer Diagnostics,

 

I have Verizon FIOS, I am not doing MAC address Filtering.

I have 5 other wireless devices on the network

The Printer is four feet from a PC that is hooked up Wireless, and only 20 feet from the Router.

I am running Open Authentication 64 bit WEP.

I have rebooted Printer.

 

The printer can find the SSID, so it can see the Router.

 

One odd thing is that the diagnostics say there are 2 Wireless Networks detected, but the setup and all the rest of my computers only see one.

 

I've searched the Forums, and not seen anyone actually solve this problem.

 

Sincerely,

 

Tim

0 Kudos
4 REPLIES 4
Hubbs
Level 6
386 385 29 134
Message 2 of 5
Flag Post
HP Recommended

Hi timothypwalker,

 

Please see the following document and see if this resolves the problem:

 

http://support.hp.com/us-en/document/c02986958

 

Hope this helps Smiley Happy

--------------------------------------------------------------------------------------------------
I am an HP Employee
Click the KUDOS Star to say "Thanks"

Please mark the post that solves your problem as "Accepted Solution"
Tags (1)
timothypwalker
Author
New member
2 1 0 0
Message 3 of 5
Flag Post
HP Recommended

Thankyou!!! It worked.

 

My Router is an ActionTec Rev D.

 

By telling the printer to accept the settings, and then resetting the Router, it then recognized the printer.

0 Kudos
TrentLB
New member
1 1 0 0
Message 4 of 5
Flag Post
HP Recommended

This error sounds exactly like what I am seeing with my PhotoSmart D110 but when I click on the document link it says the page cannot be found.   Can someone renew the link or create a new one to the document? 

0 Kudos
rjsle
New member
3 2 0 0
Message 5 of 5
Flag Post
HP Recommended

I have the same problem with my Photosmart D110 too.  Did you get an answer to your post?

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation