cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Fuzuki95
New member
2 1 0 0
Message 1 of 4
297
Flag Post

Hp omni 10 issues

HP Recommended
HP Omni 10 Tablet
Microsoft Windows 8.1 (32-bit)

Hello, I have tried to reinstall windows on my omni 10 5600US tablet,
after reinstalling windows the home/power/volume buttons didn't work.
The camera wasn't recognized as well. The windows works but i just cant lock it or anything like that.
I didn't have the original recovery SD card or whatever came with it.
The fresh windows 8.1 x32 literally screwed it and I didn't know it would be that much of a issue.
Is there anything I can do to make it the windows "tablet suitable" ?
The touch works but the buttons are not responding..

0 Kudos
3 REPLIES 3
Raj1788
HP Support Agent
HP Support Agent
11,683 11,674 582 662
Message 2 of 4
Flag Post
HP Recommended

Hi @Fuzuki95,

 

Thank you for joining HP Forums. 

This is a great place to get support, find answers 

 

I understand that the home, volume, and the power button is not working.

No worries, as I'll be glad to help you, that said, I'll need a few more details to dissect your concern & provide an accurate solution: 

 

Follow the steps below to fix the issue

  1. At first, hold down the Power button for a short while.
  2. From the options, which should appear on the screen choose Power Off and then tap OK
  3. Wait a couple of seconds.
  4. Afterwards, use the Power key in order to switch the device back on.

Keep me posted, how it goes!

If the information I've provided was helpful.

Give us some reinforcement by clicking the solution and kudos buttons, that'll help us and others see that we've got the answers!

Good Luck.

Raj1788
I am an HP Employee 

0 Kudos
Fuzuki95
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

All Ihad to do is to install drivers, after the installation everything went back to normal.
Thank you for the help.

0 Kudos
MKazi
Retired
Retired
12,746 12,732 829 1,528
Message 4 of 4
Flag Post
HP Recommended

@Fuzuki95

 

Hi,

 

as @Raj1788 is out of the office today, I'm replying to you. 

 

I'm glad to know that by installing the drivers, the issue got fixed. I appreciate your efforts. 

 

You take care and wish you a Happy New Year ahead! 🙂

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation