cancel
Showing results for 
Search instead for 
Did you mean: 
jpapavas
New member
5 4 0 0
Message 1 of 11
640
Flag Post

raid drivers required installing windows on xw6400

HP Recommended
xw6400
Microsoft Windows 8.1 (64-bit)

Can anyone help as to which drivers I need to get to fresh install windows ( tried both 7 and 8.1) on a xw6400 with a single hdd ( have tried both hdd and ssd to no success) on raid 0 . installation asks for drivers and does not see the hdd. Bios  is set to RAID/AHCI  but have tried other settings as well to no success. Have tried downloading various drivers but they are mostly in .exe form and cannot extract from them. 

 

Thanks in advance

 

Jpapavas

10 REPLIES 10
Paul_Tikkanen
Level 21
Level 21
132,112 122,289 20,100 30,822
Message 2 of 11
Flag Post
HP Recommended

Hi:

 

See if the storage controller drivers that I zipped up and attached below work for you.

 

I attached the Intel Matrix storage controller drivers.

 

Unzip the files to their folder.

 

Get a USB flash drive and copy the file contents of the folder to your flash drive.

 

Boot from the W8.1 installation media and when you get to the part where you are asked to load drivers, browse to the USB flash drive, and if you check the box, it will only include the compatible driver.

 

Hopefully the files I attached are the right ones your PC is looking for.

jpapavas
Author
New member
5 4 0 0
Message 3 of 11
Flag Post
HP Recommended

Thanks for the driver but setup says that no device drivers found. on start up the screen shows 

 

Serial ATA AHCI BIOS,

Version iSrc 1.17_D 03112008

 sytem bios is 786D4 v02.38

Does

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,112 122,289 20,100 30,822
Message 4 of 11
Flag Post
HP Recommended

You're very welcome.

 

Is the hard drive data connector straight into a SATA port on the motherboard, or is it hooked up to some other model SAS controller?

DGroves
Level 11
4,483 4,466 406 933
Message 5 of 11
Flag Post
HP Recommended

the last RST drivers to support the xw6400/8400 chipset were the 10.1.0.1008 which are no longer available on the intel website as they have been removed due to their age so you may have to search for them

 

http://www.opendrivers.com/download/driver-158502.html

 

 

dell however does still list them, but their file does not have the "F6" dos driver you require in their setup package

 

https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=rr3h4

jpapavas
Author
New member
5 4 0 0
Message 6 of 11
Flag Post
HP Recommended

connected to the motherboard raid 0 (blue) When trying to setup win 7 x64 it does actually select esb2 driver from the files you sent me but goes no further then shows the message again. 

 

Under win 10 it shows controller as 

Intel ESB2 SATA RAID controller  (your file has this in it - win7 setup shows this as compatable but 8.1 doesn't)

and 

Intel 631XESB/632ESB ultra ATA storage controller/3100 chipset serial ATA

0 Kudos
DGroves
Level 11
4,483 4,466 406 933
Message 7 of 11
Flag Post
HP Recommended

win 10 has native driver support for all necessary xw6400 drivers no other drivers are required

 

set the bios to defaults Raid+AHCI mode and boot drive must be under 2GB in size

jpapavas
Author
New member
5 4 0 0
Message 8 of 11
Flag Post
HP Recommended

Using windows 10 on xw6400 but never liked them. They seem to be full of junk apps. I was hoping to go back to 8.1 at least. Every time win 10 updates it creates more problems for me.  Oh well. Thanks everyone for your time.

0 Kudos
Paul_Tikkanen
Level 21
Level 21
132,112 122,289 20,100 30,822
Message 9 of 11
Flag Post
HP Recommended

You're very welcome.

 

Sorry the W7 drivers I attached the other day didn't work for W81.

 

I am kind of surprised they didn't, and that W8.1 was asking for storage drivers in the first place.

jpapavas
Author
New member
5 4 0 0
Message 10 of 11
Flag Post
HP Recommended

Could be that it was asking for more than one driver. Oh well stuck with win10. It's just that win10 grow and grow every so often - those ridiculous apps! In the end you need a main frame (do they still exist ) just to run "Office" LOL. Still a xw6400 with 16G ram is beautiful - even with win10

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation