cancel
Showing results for 
Search instead for 
Did you mean: 
Bob-99
Level 2
10 9 0 12
Message 1 of 6
867
Flag Post

MODERATORS - Replies marked as spam

HP Recommended
ProBook 450 G6
Microsoft Windows 10 (64-bit)

Moderators - I replied to two similar questions in the Notebook Audio section with a possible solution to the problem that I found on my own. Both replies were marked as spam and removed. There is nothing "spammy" in either reply. Please allow the replies to be posted. Obviously multiple users are having the same problem, and my solution might help them.

 

It would also be helpful if you can tell me why my replies were marked as spam, so I can try to avoid the problem in future posts. It would be even more helpful if you would fix your spam filter so that it doesn't mark unoffensive technical posts as spam.

 

Here are the links to my two replies that were marked as spam.

 

https://h30434.www3.hp.com/t5/Notebook-Audio/Speaker-and-Mic-are-being-muted-disabled-seemingly-rand...

 

https://h30434.www3.hp.com/t5/Notebook-Audio/Internal-microphone-cuts-out-when-in-online-meetings/m-...

 

5 REPLIES 5
kevin-t
Retired
Retired
20,511 15,846 324 972
Message 2 of 6
Flag Post
HP Recommended

Something in your post triggered our filters which was why the system marked it as spam. We are currently looking into this as I see nothing in your post that should've been flagged.

 

I have restored your two posts.


I work on behalf of HP
0 Kudos
Bob-99
Author
Level 2
10 9 0 12
Message 3 of 6
Flag Post
HP Recommended

@Kevin-t or any moderator: On Friday (4/3) user kudra75g posted a second reply to the first thread mentioned in my post above. His first reply on Friday appears in the thread, but not his second reply. I know that he posted another reply because I got an email saying that he posted it. When I click the link in the email I get a big red banner that says "The message you are trying to access is not available." I assume that kudra75g's second post got swallowed by the spam filter.

 

Please restore kudra75g's second post. It might be helpful to other people who are having the same problem (which HP is apparently in no hurry to fix). Here is the link to the missing reply.

 

https://h30434.www3.hp.com/t5/Notebook-Audio/Speaker-and-Mic-are-being-muted-disabled-seemingly-rand...

 

You really need to fix the spam filter so it doesn't remove perfectly valid and useful replies. In Kevin-t's post above from last Monday, almost a week ago, he said you were looking into the problem with the spam filter. Have you found the problem? When will it be fixed? Until the spam filter is fixed, someone should be reviewing all the posts that are removed by the spam filter and quickly restoring the ones that are not spam. It is a serious disservice to customers to remove posts that might help resolve a problem.

0 Kudos
kevin-t
Retired
Retired
20,511 15,846 324 972
Message 4 of 6
Flag Post
HP Recommended

I have restored kudra75g's post after reviewing it. This should've been reviewed earlier and I will be working on addressing this with the rest of the moderation team. Thank you.


I work on behalf of HP
0 Kudos
Bob-99
Author
Level 2
10 9 0 12
Message 5 of 6
Flag Post
HP Recommended

It looks like the post that you restored didn't stay restored. It's not there now.

0 Kudos
OscarPerth
Level 1
4 2 0 0
Message 6 of 6
Flag Post
HP Recommended

My first posting was marked as spam! I imagine because I had included a link to an external web site. 

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation