cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
impphoto
Level 1
9 4 1 0
Message 1 of 2
681
Flag Post

Solved!

HP Designjet Utility cannot find my Z3200 over LAN

HP Recommended
Designjet Z3200 44"
Microsoft Windows 10 (64-bit)

I have a couple of problems with the HP Designjet Utility:

 

1. With WIN10 (64bit), the latest version of the utility is no longer able to find my Z3200 over the network either via scanning or directly entering the IP address. Both WIN10 and HP's own HP Click app can find the printer. I can ping the IP address successfully and access the printer's internal web server. I need to use the utility in order to access custom paper management (which is now hidden from me as I can't get the utility to find the printer).

 

2. With OSX 10.10.5 , the HP Utility (version 5.42.0) successfully finds my printer BUT the icon for Paper Management, which would give me access to the custom paper mangement, has disappeared

 

Any help or thoughts would be greatly appreciated. Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
impphoto
Author
Level 1
9 4 1 0
Message 2 of 2
Flag Post
HP Recommended

Hi, I have, along with some help from Mark Lindquist solved this problem!

In the end, I blew away everything to do with the designjet - drivers, utilities, HP Click, rebooted and then loaded the latest driver (just the driver nothing else) and then found an old Windows 7 version (1.17.0.3) and loaded that and, lo and behold, I can now access my Z3200 photo once more.

Phew!

View solution in original post

Was this reply helpful? Yes No
1 REPLY 1
impphoto
Author
Level 1
9 4 1 0
Message 2 of 2
Flag Post
HP Recommended

Hi, I have, along with some help from Mark Lindquist solved this problem!

In the end, I blew away everything to do with the designjet - drivers, utilities, HP Click, rebooted and then loaded the latest driver (just the driver nothing else) and then found an old Windows 7 version (1.17.0.3) and loaded that and, lo and behold, I can now access my Z3200 photo once more.

Phew!

View solution in original post

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation