• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Do you need to install your printer? Click here for tips and tricks!
Get help with Large Format Printers, with direct access to all Large Format Knowledge Center· Ask anything · Find anything · Share anything at HP LKC
HP Recommended
HP Latex 365
Microsoft Windows 10 (64-bit)

Not sure if anyone knows an easy solution to my printing issues. But all of the sudden, my blues are coming out purple. We are trying to print some stickers for a client. The background is blue, but the Latex is printing purple. I was told to run a whole bunch of print head cleanings... Did that. Ran the color calibration/print head alignment. Can't figure it out... HP Support is a piece of crap. Can't get someone on the phone because they can't find our registration even though our distributor emailed us a copy of the HP Registration Confirmation...

3 REPLIES 3
HP Recommended

Try some of this - shake all ink cartridges very well (to mix inks very well, if that's the case result will come up after 30 ml of usage); check printheads - C or LC in your case.- not need to make complex tests - just when printing a file,  use Color Bar on the side, make it wide and observe how every printhead is doing when printing - over spraying, blurry or not straight line or something else - maybe a printhead is gone bad. You can also check PH's condition with the Embedded Web Server (go to Support - Service support - Display printer information - click on Usage information and check if many nozzles are out)...

HP Recommended

I haven't shaken the inks yet because when I mess with different aspects of FlexiSign, I can eventually get some blue out... So I'm assuming I have good inks. On a side note, we're almost out so I'll be getting new inks pretty soon.
I checked the Print Heads. Did the printing test that shows the status of the heads. They look great. Nothing wrong with them. Also had a repair tech look at it. Said he also rules out all maintenance parts because everything looks good. Things are looking good as far as print quality, lines are nice and sharp, no fuzziness or blurriness anywhere.

Talking to the tech that was here, he feels like its a color profiling issue. My problem with all of it is that we always used the same specs, same settings, but now all the sudden getting different results. We've been using the same material, same inks, same profiles, same software, same files, etc. Honestly, nothing has changed. But now our blues are coming out purple and our reds are coming out faded to some magenta...

Another thing to consider, we have the Traffic Edition to Flexi Sign... In there, they have spot colors for the Authorized Traffic Blue, Traffic Red, Traffic Green, etc. You get the point. So upon clicking that swatch, I should be outputting Traffic Red/Blue when I print using their profiles. The profiles are 3M, the spot colors are 3M. We've been doing the same thing with different results...

HP Recommended

Some of the color problems start with the inks, the cartridges must be well shaken to mix the color with the thinner, otherwise in some cases either very pale colors are obtained (not necessarily of all colors) or a certain color is enhanced. And as I mentioned - the result appears after consuming some amount of ink without having to clean the pipes (we had a problem with the LC, the images were light green until we changed the cartridge) ... But in most cases it is up to the color profile (substrate profile), you can try another profile without the add-ons and see the result. It may be necessary to reinstall the substrate profile and restart the printer and re-sync with Flexi ... Colleagues have complained about the need to reinstall Flexi or removing last Windows update that confuses a setting... We are on Caldera and unfortunately I can't help in this case with more information...

Forgot to mention - there is a HP Latex Knowledge Center website for all latex printers - https://lkc.hp.com/ 

try asking there also.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.